No voice acting


#1

I don’t know if it’s normal or not but since the new version come out, i’ve got no voice acting at all, neither on the airship or while playing.


#2

What language and is your Steam setting set as the same language?


#3

Steam is in french, the game too. Voici language is in default. Never had a problem before


#4

If you turn on Subtitles, are they working?
There’s a separate audio option for the voice acting now, it’s not set at ‘0’ is it?


#5

I found it,
I have to put the voice in english, default is not working anymore and there is no other language as there was before, why?


#6

Because they wanted that the game was lighter, I think you can still download other languages of you want :slight_smile: