No textures on PC, not enough VRAM, graphics look awful


#1

I played the beta on my laptop, and although my GPU is lower than the recommended specs for this game (I have an NVIDIA GTX 765m), I was getting 50+ FPS on High settings. So by that, I believe I should not be running into the problems I am, and I believe my rig is completely capable of playing this game.

However, now that the full game is released, I am running into graphics problems I was easily able to overcome in both the alpha and beta. Before the game starts, I get a pop-up error message that states I don’t have enough VRAM to run the game at 1080p. This never happened to me in the beta.

Then, once I’m in the game, the graphics look as if they were all set to the minimum, and adjusting the advanced graphics settings don’t change how anything looks. Every object is a solid color with no texture, however I’m still getting 60fps and the game is playing smoothly.

I think the problem is that the game is using the integrated Intel graphics rather than the NVIDIA, even though I have set Evolve to use my NVIDIA GPU in the NVIDIA control panel. If I switch it back to the Intel graphics, then the game looks the same, but my FPS drops to 5-10. Please help, I haven’t been able to play the game at all since launch trying to fix this problem, any tips would be greatly appreciated


#2

Anyone? ):


#3

pics?


#4

I can take some in a few hours, I’m in class right now. It looks as if every setting is on low, and changing the video settings in the game doesn’t seem to affect anything


#5

have you updated to the new nvidia driver that came out the other day? it does sound like it is trying to run on the intel chip from what you said… which is unfortunate… especially if it was fine before… what kind of laptop is it? does the manufacturer have any special software that’s doing the gpu switching?


#6

I did update my drivers, and then uninstalled and reinstalled both my nvidia drivers and Intel drivers, which didn’t have any affect. It is an alienware 14 w/ Intel i7 4910 and 16gb of ram. I believe the gpu has 2gb of vram. I know that alienware switches between graphics drivers depending on the application to save battery, but even disabling my Intel driver all together didn’t improve the graphics and decreased the frame rate


#7

im getting the same exact thing. no matter what happens the graphics don’t change


#8

still no pics :angry:


#9

I have rhe same problem on my desktop.
Ran beta fine, run this game poorly.
I didn’t update my graphics card.


#10

I heard that in the next patch, they will compress the textures so that cards with less VRAM can run High textures. No news on further details yet.


#11

ew… doesn’t that defeat the purpose of running higher res textures?..
also have any of you guys tried reinstalling/verifying game cache?
what kind of specs do you have @Bear_Stream?