Mouse curser on the screen


#1

Hello,

i always have the mousecursor on my screen while playing. The same you normally have in menu. How do i get rid of that?

Thx for the help.

ps. restarting or changing between full screen windowed or the other one dosent help.


#2

You get it when you alt+tab from the game.
It was also back in the Big Alpha and the Beta.
That needs fixing, annoying as hell.


#3

I don’t know the answer to this, but it might help if you also post into here. A few more people are watching there than here


I


#4

I know the bug is being reported a lot, so I am sure the devs are looking into it.


#5

snaps the whip
Faster devs! Faster!


#6

After going shift+Tab for Steam, the ingame cursor appears.


#7

A temporary fix is to disable the Steam ingame overlay.


#8

Hi, I just wanted to let you know that I’m having the same issue with the arrow… I hope this bug will be fixed as soon as possible as it’s really annoying!

Good game to everyone and good luck to the developers to find and fix the problem.
See u in game :slight_smile:


#9

pc bug report is closed … why?