Monster: Ability 3 & Climb doesn't work


#1

This seems like an oddly specific bug but only ability 3 and the climb function (shift) don’t seem to work on any monster.
I tried a lot of combinations of all three monsters and their abilities but can’t seem to find a solution. It’s just the 3rd ability and climb with every monster.

I can’t seem to figure out the problem and I’m hoping you will. If anyone has a solution I’d be happy to hear about it since I can’t play monsters at all.


#2

I’m sorry, what?

Can you elaborate on what you mean when you say ability 3 and climb doesn’t work. As in you can’t breathe fire when climbing, or what?


#3

Tried rebinding the ability and climb buttons?


#4

I’m utterly sorry, but you’re completely right, this is not a bug, this is a mistake with my control setup. Due to having an azerty keyboard the controls went all weird. Thanks for the suggestion :blush:

Feel free to close this topic.


#5

No worries, glad we could help!

I’ll just send up a flare for @Plaff to swoop in and close this for you =)


#6

radio static. …pfsh uhhh, inbound from the east… Flares in sight and missiles primed. Target is a go…f 16 flies by overhead


#7