Mobile version is being funky


#1

Oh god… I think Shunty infected me with his bugs!


The uh… The bar at the top… That’s supposed to be on the right, shifts to the left slightly when I hit any of the 3 buttons.
Looks normal when I dont open the dropdown menu.


#2

Working fine for me. What kind of phone do you have?


#3

Galaxy S5 Neo, this happens on both the browser and shortcut/app version :stuck_out_tongue:


#4

Have you tried rebooting/clearing the cache?


#5

I’ll give that a go


#6

CURSES! I should have never started using mobile version xD


#7

That fixed it?


#8

I have done nothing!


#9

Nope, it didnae.


#10

#CurseOfTheSnowLeopards


#11

Are you still using the bookmarked/“app” version of the Forums?


#12

You cleared the app cache, yes?


#13

As stated I was trying out both the bookmark and the browser and both do the same thing.

Teach me oh mighty mountain, for I am not tech savvy in mobile phones at this moment in time!


#14

Go to your settings. Scroll down to apps. Scroll over to running. Hit the little three dots in the top right corner of you screen. Click cahed processes. Clear that shit out.


#15

Depends on your UI but try:

Gear/Settings > Apps > Browser app > Clear Cache/Force Stop/etc

Edit: You can try Shunty’s version to clear the cache for all apps.


#16

You should see this


Then this, if you’re using the latest version of the OS.


#17

Well… That didnt really do anything. Still the same.


#18

Blame Samsung. :wink:

The only other thing to try, if you haven’t already, is to use another browser.


#19


#20

Alright, Chrome it is then, lets see how that fares :stuck_out_tongue: