Missing Executable with Steam


#1

I bought the 4 disc set from Gamestop but i keep getting a bug, when i put in the discs it downloads them within seconds and wants me to move onto the next disc which i found weird, and when it finally is done and i click on it through steam i keep gettting the error im missing executables and ive done all the ways to fix it like they said, ive really been getting irritated since all i want to do is play this game and am starting to feel like it was a waste. can someone help me please?


#2

First thing to try is verifying the game cache. Right click on the game in Steam and select Properties, then select the Local Files tab and click the Verify Integrity of Game Cache option.


#3

did that, doesnt work. like i said ive tried everything that steam already had listed… no help.


#4

Are you 100% verifying game cache doesn’t work?

On PC everyone couldn’t run the game and we just verified game cache through steam properties and it said we are missing 169 files.Do you remember seeing a message pop saying 169 files are missing?


#5

i am 100 percent positive, it says everything was verified successfully and thats it then does the same shit over again.


#6

Since you got the code through steam,Have you tried reinstalling?
Delete everything from Evolve and download it through steam


#7

i didnt get it from steam, i bought it from gamestop… i have the actual discs and the code.


#8

Yeah but you have the game in steam right now.So if you delete it can’t you download it from steam?


#9

tried it, same thing over and over again… its very fustrating, i would love to show picture of the verify on my end but it wont allow me too.


#10

Yeah well its okay we trust you.But right now i’m suggesting a full re-download of the game through steam.Not from the disks


#11

and i did full re dl it from steam which only took seconds. what i did notice is a lot of depotcache_#.csm and csd files that were not moved over from the discs if that means anything but forsure i re downloaded the game just now from steam and not the discs and still the same error.


#12

That means game is not properly installed.

But what do you mean you just redownloaded?

How fast internet do you have in order to download 27GB within 3 minutes :stuck_out_tongue:


#13

honestly thats my point, i have no clue why it takes only seconds let me see if i can try something.


#14

Go Steam/Evolve/Right-click/Delete Local Content

That should clear all the files


#15

yeah i just did that and then went to add game at the bottom and it said that key was already attached to my account then went click okay to move onto instalation, and is already done downloading… idk whats up


#16

Okay lets try this.Go manually delete all the files from:

Steamapps-common and Depotcache and Downloads.

Remove the disks from your PC and go back to Steam and double click Evolve.That should start the download


#17

okay i did you one better, i went and deleted all of steam all files in steam, re downloaded both steam and evolve and it only downloaded 3mb and was done, and still same error.


#18

That is weird that it only downloads 3mb and its done.Tell you what.Wanna download a teamviewer and let me do it for you?


#19

yeah thats fine, or i could do screenshare on skype and show you exactly.


#20

Yeap that’s cool add me on HGMhawk