Massive frame drops on refueling tower


#1

Basically any time i play refueling tower its impossible to play the frames drops are insane. Any time combat starts the game is unplayable on any video settings.

Fx 8320 4.2ghz
Sapphire r9 280x trix-oc


[Logged] Low framerate during the gameplay
Fix the FPS drop and the long loading time! (PC)
Massive laggs and long loading time after patch (PC)
#2

I’ve heard that there is something wrong with the shadows on that map. Lower/disable the shadow settings and it should fix it in the interim. Try that and see if it helps.


#3

I have this problem too. Actually had a whole round as the monster where I never loaded in. It’s been especially bad since the release patch.


#4

Could you guys try messing with your V-Sync options. We added some new options and we’re wondering if it may have been switched to something like V-Sync - 2 Frame, which would effectively cut your frame rate in half. Just try the different settings and see if that improves your issue.


#5

VSynch1: Better than the last match I played on the map, but still considerable framerate drop.
Set myself up a custom game on the fueling tower against 4 AI.

  1. Still experienced two “black screen” occasions during start. Loaded in. black screen. black screen fades, to opening sequence for a second, then black screen again.
  2. Still significant fps drops at spawn.
  3. Experienced a “white screen” effect.
  4. Experienced an “all the raindrops fall at once” effect, creating a rainy star wars hyperspace sorta picture.
  5. Significant FPS drop at the reactor.

#6

Round 2: Set custom game on the watchtower against 4 AI using V-synch off.

  1. Joined match better, involving no black screen.
  2. Still 30 seconds of framerate drop(freeze) and another 30 seconds of low framerate preventing me from leaving spawn or moving in any significant direction. framerate corrected once I managed to get to the bridge.

No other graphical errors occured. Managed to kill the hunters at stage 1… so no significant fps drops beyond spawn in.

Might the game have set itself to vsynch 2 despite having it set to off?


#7

Please try to play more on each setting and report if results are the same.

Please also include a DXDIAG of your specs, select it, and click on the preformatted text button</>.


#8

I upgraded to a new computer last night. All the problems are resolved.

My last machine met your “minimum specs”. I’m afraid I butchered my old computer for some components on the new one… so I can’t link it anymore.

I’m sorry I can’t be any more help. But if you have a rig for it, I would try your game again on a system that meets your minimum system specs. You may need to change the values.

T.Y. For your help and conversation as well :smile:


#9

I’ve also experienced frame drops after the DLC. Before the dlc I could play it perfectly at 60 FPS but now it rarely reaches 60. I’ll check if V sync got activated tho.
Oh and I’m using MSI 7950 Twin Frozr III watercooled.