Map is overly bright but only as a hunter once I leave the ship

#1

Here’s some screenshots from Distillery which is the major problem map for me: http://imgur.com/a/AFfPZ

So all maps are very bright. Before I jump out of the ship it’s a good and, as far as I know, normal brightness, but once I jump out it greatly brightens. It’s completely playable though and not a problem, just a minor annoyance. Distillery though is almost impossible to play.

Basically everything is completely white because of the bright light and snow. This is only as a hunter though after the drop. When I play as a monster or before I jump out of the plane as a hunter it looks how it looks in screenshots and videos taken by other people, but once I’m out of the ship it’s how it looks in my screenshots.

I’ve tried tweaking with the graphics settings (including making everything maximum), lowering gamma, and verifying game cache, but none of it works. It’s still super bright.

#2

Noticed this too somentimes. I think it is caused by the new invulnerability shields when the game starts?
Definitely an unintentional bug though

#3

Hello @KevinNoodles

Welcome to the forums!

Since you’re new and everything, please see this handy thread to find your way around awesome stuff and to know our community guidelines:

That aside, considering the issue with bright lighting, I suggest to check out this forum post here with all kind of helpful troubleshooting steps:

I believe that the step that asks you to delete your userdata should be especially helpful.

1 Like
#4

@Manuel_Martin It isn’t even sometimes for me. It’s on every map every round. It’s only a problem on Distillery though because the white snow blends in with the white light.

@flamand_quebec13 didn’t help unfortuately :frowning:

#5

What are your specs?

#6

Windows 8.1 64 bit

GPU: NVIDIA GeForce GTX 970

CPU: AMD A4-6300 APU

8GB Ram

#7

i just assumed it was part of the effect of the DR shield you get at the start, the brightness seems to fall off once the shield is gone

#8

It might be but the brightness lasts the whole round for me.

#9

Do you by any chance use Geforce Experience to optimize the game? If so, could you try to change your graphic settings in-game without Geforce?

#10

Nope. I use the in-game menu to change the settings.

#11

Can you list out or post a screenshot of your Evolve advanced video settings please?

#12

Well normally they’re all at minimum but I tried turning all of my settings up to very high and I still had the issue.

#13

:cry: …Can we get a copy of your dxdiag please?

#14

http://pastebin.com/9CJsDubC