Major issues with PC version of Evolve. Anyone help?


#1

This is a very peculiar problem, which I cannot find any information on.

So firstly the game installed fine & it load’s fine. I can watch the into video and enter the menu system.
However the problem lies when choosing to play any game type.

Problems:

Tutorial

  • Cannot play as monster in Tutorial. It loads the level but I am
    underneath the monster. I can look around but not control him.

  • Cannot play any Hunter Tutorial. It will just reload the level and
    tell me I need a certain amount of points to finish Tutorial.

Solo

  • It allows me to choose a game type but when I get to choose my Hunter
    type it says “Class has been chosen by another player” and it does
    this on no matter who I click on.

Multiplayer.

  • It allows me to create a profile & then peers me with team players.
    It tries to load the level then give me “Game error” and quits back
    to menu.

It’s coming across like the game cannot load the logic to play it. So frustrating any advice will be appreciated.

I have downloaded the game twice now & verified the files with steam.

I’m running windows 7.


#2

This is VERY weird since you are in-game.I dunno what to say.

@MajorLeeHyper ?


#3

It’s such a strange issue. It’s coming across like has a front end but no back end.


#4

That is extremely strange. Have you tried a repair download? I think there is a “verify copy” option for steam that can make sure nothing is corrupted. It comes up when you right click the game in the library , click preferences, local files, then verify integrity.


#5

I have verified the integrity of the copy using the steam verify like you have stated. This has not resolved the issue.


#6

Dang! That is so weird. Outside of that, I wouldn’t know what to do. The devs are cruising the bug report section, and WiBaKi has let MajorLeeHyper know with the @ function, so hopefully you can get an expert’s answer soon.

If I learn any fix for it in the meantime, I’ll be straight back here to let you know!


#7

Thanks much appreciated. I’ll try to get a screencast up in a few hour’s for exact reference.


#8

These issues are very, very strange. Before you do anything else, could you tell me what the CL# and Build# are? This info is displayed in the upper left corner of the screen when you open the Extras Menu.

Have you deleted the game completely, ensured all files were gone in the steamapps folder, and redownloaded the game through Steam? This may take some time, but it probably would be better to start clean at this point.


#9

The details are as follows.

CL #198072
BUILD #103729

These are the steps I have taken so far but still no result.

  • Removed all the files from Steam & Reinstalled
  • Backed up files from 2nd download then Removed all files from Steam &
    Reinstalled
  • Reinstalled GPU Drivers & Reinstalled Game
  • Delete cfg files
  • Verified game files / Cache using steam.
  • Allowed access to Evolve on Firewall

My setup is as follows.

  • Motherboard : Asus P8Z68-V-PRO-GEN3 Socket 1155
  • CPU : -Intel i7 2600K, 3.4GHz, LGA1155, Quad Core 8 Threads
  • GPU : Gigabit GTX 970
  • 8GB RAM
  • Windows 7 Home Edition 64 but

Here is a link to the video of the issue. Did not record Multiplayer but that also does not work.

I’ve also witnessed that if I start a solo hunt game I can choose to be a monster. It allows me to select my abilities with the 3 points allocated at first. I then begin game loading screen comes up and then it just ends up going straight to the end game match details and the experience you have gained. Which is of course 0. It looks like its skipping the game that’s suppose to be in the middle between these 2 parts.

Help would be appreciated I’m running out of options.

@MajorLeeHyper


#10

I swapped out my HD with another which contains windows 8 os.
I installed all the drivers and steam.
I then linked the steam game folder to the same game folder on a secondary drive.
Once I load Evolve the exact same issue occurs.

So I guess this determines I dont need an OS reinstall if it occurs on both platforms.

Maybe I am doomed to never play this game.