Major Graphical Issues[SOLVED]


#1

SOLVED BY DOING THIS GIF OF SOULUTION: https://gyazo.com/1cc05eb3331a827a85ce6609b21cba8e

GIF of issue: https://i.gyazo.com/bc8013e8436f2424eee5fb4e444abe2e.gif

it doesnt show well in the gif but it is blinking super fast black and color

I unisntalled and reinstalled Evolved multiple times i hv tried different Steam Accounts and nothing i hv had this issue since yesterday if any1 knows a fix pls help becuz atm it is unplayable

My Specs:
Intel Core 17-6700HQ @ 2.60GHz
NVIDIA GeForce GTX 960M
16GB GDDR5

idk what to do or how to fix it so if any1 could help it would be appreciated.


#2

Try this :slight_smile: Stage 2: Gamebreaking Menu Glitch [SOLVED]


#3

I dont hv any of those folders :confused: Thanks for trying tho ;-;


#4

Have you tried to verify integrity?


#5

That’s weird! In that case verify your games files first: https://support.steampowered.com/kb_article.php?ref=2037-QEUH-3335


#6

im trying this right now https://gyazo.com/2a37aafbe3bf3284df717eb338ba2eb7


#7

all files succesfully validated, and it still broken, this issue started happening when ever i installed fraps. which i uninstalled today but there is a video driver for it how do i remove it? that and bandaicam encoder


#8

@ArPharazon I see you lurking around here. Any ideas? :slight_smile:


#9

It should be related to the same issue i had. Tell us how it goes


#10

The Same applies the files are different but the fix still applies to my issue thanks a ton and thanks a ton to @flamand_quebec13


#11

No problem. Enjoy :smiley:


#12

@Jedi_Warrior, I guess we have a happy player, which means the thread can be closed?


#13

#14

Inb4 the- oh wait.

Problem solved!