Low FPS on new maps


#1

I have huge FPS problem on new maps “Orbital Drill: Cataclysm” and “Weather Control: Overpowered”. Even at lowest graphics settings.
Especially when arena setted. The hunters net ruins perfomance. FPS goes nearly 1-2. I don’t have this problem on other maps.
I’m playing at FullHD but decreasing resolution gives no results.
System info:

  1. AMD Athlon II X4 630 @ 2.8GHz + Titan TTC-NK35TZ
  2. Gigabyte R9 270X 2Gb (GV-R927XOC-2GD-GA) + drivers Crimson 16.8.2
  3. Asus M4A785TD-V EVO + BIOS v. 2105 (latest)
  4. Chieftec Chieftec APS-750C 750W
  5. System: SSD SanDisk X110 (SD6SB1M-128G-1022I)
    Games: HDD Western Digital (WDC1001-FALS)
  6. Kingston DDRIII 2x4GB (KHX1866C9D3/4GX)
  7. Windows 10 Pro x64

#2

No ideas?
(ten characters)


#4

Uhh, no lagg for me. I run it on 4K max settings with 60 fps


#5

Me too at Cataclism i get hard FPS drops. At the other Maps in get only at the beginning a bit fps shutter and the first fight, after it runs great.
But in Cataclism i get drops in the same places i looks and beforde the game starts If the hunters in the shuttle it drops to 11-20 fps. The drops are unplayable -.-

Windows 10 64 bit
I7 2600k @ 4,2 ghz with HT on/off (temps 60-68° ingame)
8gb DDR3 @1600 dual
AMD R9 390 @ driver 16.8.2 (beta) i tried older versions too
144hz AOC g2770pf freesync on 1080p
240 gb Samsung Evo 840 SSD RAID 0

Fraps benchmarked Max setting 1080p (2016-08-28 18:28:08 - Evolve
Frames: 46202 - Time: 495500ms - Avg: 93.243 - Min: 58 - Max: 126)