[Logged] Evolving lost abilities - Only melee attacks (PS4)


#1

So, after playing a game in 2.0 where I was clearly winning, I got 2 strikes on Laz/Jack 1 strike on Bucket and none on Hyde. I was confident I couldn’t lose this. Boy, was I wrong. I think I did so well that nightmare mode initiated.

Aftering evolving to S3, I was able to put my points into the abilities I wanted;

3LS 1BM 3AS 2VT

but my abilities disappeared when I came out of the cocoon. I tried fighting for 10 mins, managing to get a few downs, but it was just impossible with sentries preventing any pounce damage. :’(

Things that might be important;

  • I evolved stage 3 on a corner of a metal building (Orange circle top-left of map)

  • As soon as I was done evolving I used a traversal to get to a hunter dropship right behind me (I may have still been coming out of animation).

  • Only melee and pounce worked. Pressing ability buttons did nothing.

@Shaners


No abilities glitch
Stage 3 with no abilities
You're breaking my heart, Evolve. (Abilities are gone)
#2

I’ve has this happen to me at stage 2 with Wraith (I gained my abilities back after S3 evolve). And Sunday, a Behemoth we defeated said at stage 3 evolve he lost his abilities. All on PS4.


#3

I has got a Bug like this Where i has join a Random Phase 1 Goliath on Skirmish The Goliath was fine i didnt lose any heal
Then it happend i evolved in Stage 3 all my Abilitiys was just 1 Point like al Phase 1 Monster Im not a good Goliath player so i got Killed because of Laz -.-


#4

^Darknezzchaos is also PS4.


Has anyone had this on a DIFFERENT platform from PS4? Curious if this is platform-specific (don’t see why it should be though).


#5

It might be a platform specific bug. I think that specific bug has been fixed on xbone a few title updates ago.


#6

Huh… That’s odd… I thought we’d all be running the same patch, so if it’s fixed on XB1, the fix should be over on PS4 too.


#7

While all platforms run largely similar patches, there are a few small differences on a platform by platform basis probobly as a result of software and hardware differances. It seems to result in a few platform specific bugs. They may have accidentally tweaked something wrong when they sent out the most recent ps4 patch. Im not that suprised though. With programing, you make a fix and something else breaks. Its quite a vicious cycle.


#8

uh no, I am on ps4… I am scared
@Shaners
@LadieAuPair


#9

That Might’ve been me. Same thing happened to me around that time, evolve to S3 and lose all abilities. I too evolved on a metal building, though it was on the big rectangular one with all the striders around it in the back of Barracks.


#10

Thank you very much for all of the info / pics / & video footage! Very helpful! They’ll definitely be taking a look at this!


#11

This happened before with the Kraken but for some reason, now its happening with Meteor Goliath! Please fix. Absofreakinlutely LOATH having to leave a match because the game glitches out. Here’s pics:


#12

I think someone just posted a thread about this earlier. @Buckets_Sentry_Gun


#13

Thanks for the report, but when posting bugs, make sure to use the search bar to be certain that it has not been said by other people and so you know how to fix it.

@niaccurshi @TheMountainThatRoars


#14

Im pretty sure this happened to me too :cry:


#15

Can we maybe get like a status update on this? Next TU? One after that? No idea?


#16

Things always seem to get logged then no updates haha


#17

Played six matches today as behemoth and two of them I lost all abilities when evolving to stage 3. So upsetting. Things like this cause me to not want to play. How long until this is fixed? I’m seeing powers about this months ago. Ridiculously upsetting…


#18

So as far as we are aware, we were able to reproduce this issue by spamming the select button “X” very quickly, which is common when you’re in a hurry to pick your abilities and get to fighting. After that was discovered and addressed we haven’t been able to reproduce the issue in our latest build. Unfortunately, that fix was in the patch that got delayed, so it may be a while before you guys get it.

In the meantime I suggest everyone who gets this bug to slowly and carefully select your abilities when you evolve. We found that doing it too quickly essentially snuck in an extra point of a monster ability which broke it in the way that you are all experiencing it. So if you select your abilities slowly, you should be able to avoid the bug.

Hope that helps.


#19

So not in hotfix?

Hahaha I do that a lot, thinking it will rush things lol

Thank YOU!!!