[Logged] Crash to desktop when starting multiplayer

Ok solo game works perfect with no issues but as soon as I click multiplayer the game try’s searching for servers and then after about 20 - 30 seconds the game crashes straight to desktop with no errors or anything. I have checked firewalls and antivirus programs. I have tried different in game settings. Uninstalled the game completely and reinstalled and have now also done the latest update. Before the reinstall and update the news feed in game showed nothing but now after the reinstall and update I have a news feed, but the game still crashes to desktop as before.

My system specs are as follows.

Windows 10 pro
i5 4590T CPU
AMD Radeon R9 290
12gb of ram
MSI Mpower sp motherboard Z87

I got the game a few days ago and got 1 online game at the start then nothing. Not very impressed at all and seems to be an issue that other players are having but not getting any solution. Please help sort this.

1 Like

Thank you very much for all of the information!

I will get @MajorLeeHyper in on this. Seems to be a reoccuring issue right now.

Okay, just a quick note here. Windows 10 is a brand new OS, and our game was not initially tested on it. The game SHOULD be fully functional on Windows 10, but there may be new issues appearing because it is a new OS.
We’re not seeing this crash here, and I have also tested on a Windows 10 PC without getting the crash.

That being said, have you tried Verifying the Cache?

Also, what are you searching as? Hunter or Monster? If you’re searching as Hunter, do you get matched with other players before crashing?

Yep did cache as well. I don’t get to pick anything, I click multiplayer at the main menu and it goes no further. Now since the update it is no longer crashing first time. It comes up with unable to connect to network. I have the news feed, I can check my profile now, before the update even my profile wouldn’t load.

Like I say I’ve check firewalls, antivirus programs and have checked all programs running in the background.

So that is it then? No further support. I paid for a game I can’t even use, I may as well just thrown the cash into the wind and watch it blow away. I’m sorry but this is far from good help, even if it’s something I’m not doing correctly there should be on hand help for something that is pretty much a online experience that can’t even be played online. I won’t hold my breath on any proper solutions.

Can you tell me what it says in the upper left of the screen when you select Extras? Also, where are you located?

I’m in the UK. Here is a screen shot of the top left corner in Extras.

Also I tried multiplayer again as I hadn’t tried it for nearly a week and it crashed to desktop again. Didn’t even get the network thing like in the last image.

Well do the numbers help? am I the one doing something wrong or do I have a game that is no use at all?

Sorry, I was just verifying that you had the most recent build. Which you do. It was just me verifying that your steam downloaded the update properly.

So now what? Is there any settings to try? I played the beta and aplha and loved the game but now I can’t I’m really disappointed.

May I post in this topic?

I got a similar problem and may have additional information about the issue.

Anyone is welcome, the more with the same issue then maybe they might try to sort it quicker!

My specs:

Windows 7 64 bits
i7 4770 3.40GHz
Nvidia GTX770
16GB DDR3
MSI Z87-G43 Motherboard (same intel chipset as the op)

Big Alpha - could connect normally.
Closed Beta - issues similar to this one, could still join a lobby through Steam.
Launch - no issues connecting, issue would occur rarely, closing and opening the game would fix it.
Post Hunt 2.0 - one of the following three things may occur when clicking multiplayer: CTD, unnable to connect or succesfull connection (rarely). Can’t join games through Steam.

Succesfully connecting doesn’t mean I can play:

  • Clicking Find Game in Evacuation and Arena does nothing.
  • Trying hunt goes something like this: Hunt > Choose Hunter > Choose to Determine Rank > Nothing Happens > Press Esc > Matchmaking starts > Can’t use chat (messages simply doesn’t appear) > Found other three people > Selecting a class does nothing.
    The game crashed while matchmaking with one other hunter in lobby.

This message may appear:

I can’t even get that far, I click multiplayer and it goes no where. I don’t know what that screen is like :frowning:

ok this is beyond a joke. There seems to no concern at all. Got my cash and not to helped in any way. Thanks for nothing. Won’t be buying any games from Turtle again and I sure as hell won’t be recommending their games. Bye.

That’s not the way to react. These things take time, the title even says it’s been logged, so they ARE aware of it and they WILL be working on it.

It’s the way I am reacting. I can’t play it, at all. I would get my money back if I could. Awful. 15 days since posted and this is the best they can do? maybe they should stop worrying about these skins they keep creating and worry about people who have paid for the game and want to play. Well in my case did. Done with it.

Paypal refunded me, looks like there is some justice out there, Turtle not keeping my pennies.

@MidnightRoses I do believe you could lock this now since it’s logged and nothing more than a whinge by now.

2 Likes