Kala Armor Reducer = No abilities [Logged]


#1

Well, today Rose got on to play Evolve to apply for the skins and she was playin arena when she ran into a kinda game breaking bug.

What happened was that Kala had her armor Reducer trained on her goliath and when it was on her she could not use her abilities.

Here are the specific stats as to what led up to it:

“Arena, solo, Goliath, Armory (@RCSRex REMEMBERS THIS MAP RIGHT?) and S3, full armor, 2 strikes.
Three rounds to win.
Only the second round.”

Apparently it was pretty consistant as in every time it focused on her it prevented her

report filed ^.^


#2

You should tag a dev. Gets noticed and logged faster if they’re made aware immediately. Don’t know who to summon though, and I always tag ArPharazon. I think I irritate him a little by tagging him every time, so Imma let someone else do it.


#3

Thats what it should have been in the first place lol


#4

yeeeaahhh no I can’t even imagine how frustrating it would be to have all ability to do anything taken from me playing Monster. Disabling abilities is like taking all jetpack and guns from Hunters. It would be promptly removed from the game because it’s not fair, in any way.


#5

@LadieAuPair @ArPharazon the balancing wizards must fix!


#6

That would definitely suck, but I really don’t know anyone who plays as Kala, and I personally don’t care much for her.


#7

I’ve reported this in our internal database. Since I didn’t see any bug in there like it, I think this issue has never been seen by us before.


#8

Preliminary comments from QA:

“Unable to repro the condition as described but we have a known bug with Goliath’s charge not working when activated immediately after Leaping or using Leap Smash. This is most likely the know bug with Goliath’s charge.”

Can anyone check with Rose whether this could explain what happened?


#9

I’ll check with her when she gets on later today.


#10

“It explains my initial inability to use the Charge ability, because I’d just leaped up to fight, but then I couldn’t use Leap Smash either. I mashed the Leap Smash button a bunch, then Kala disengaged the beam before I could try to use Rock Throw.”

That’s what Rose said


#11

I tried on Xbox One quite a few times to see if Kala’s armor reducer would lock my Goliath’s abilities and in 20 different games of Defend, Nest and Hunt I could not get the abilities to lock, and I was purposely standing in front of Kala. So it is more likely Goliath ability based. Also tried it with a couple of the other Monster and nothing happened. Still getting a frozen Behemoth though.