It's been 6 months since the first Alpha, Cursor still stays on screen ingame


#1

This was a very common bug for so long. I love you guys at TRS, I really do, but how has this not been fixed yet?


#2

Happened to me as soon as i started the tutorial and then i didnt have a mouse cursor in the menu after it and had to restart


#3

Yeah, I had no cursor the first time I launched. Restarted it and that fixed it, got in a game and BAM cursor ingame. It seems negligible but I honestly couldn’t focus and had to restart the game again. Here goes another attempt.


#4

Turn your mouse sensitivity up and make your cursor go all the way to the left in game if it still happens, you won’t notice it as much


#5

If this happens, you can window back and forth to get rid of it. Or press the “-” button up top and reopen it. Should work.


#6

open steam overlay and close it immediatly. gets rid of it.


#7

That too…

Why are you here Ryaneko?


#8

between rounds!


#9

Ah. Of course. You lucky…Person…


#10

Neither option works :confused:


#11

weird. do it fast? i dont know… works for me :slight_smile:


#12

so where do you live? why do you have to wait a week?


#13

I can’t play for a week due to…Buisiness matters, shall we say? But I’ll be back soon, and Shear will bow. Probably not, but in my head at least. :blush:


#14

Doing it 5 times extremely fast worked -_-


#15

I do hope they sort it out. It can be very annoying, and we don’t have time to spam the overlay in game.


#16

Apparently they’re working on an update , not sure the ETA but there should be most bugs fixed.


#17

that sounds mysterious! xD

just need good micro for this game :stuck_out_tongue:


#18

Mysterious is good, right? :stuck_out_tongue_winking_eye:


#19

mysterious is awesome :slight_smile: