IPad ICloud ReDownload Issue


#1

I have the app Anki Overdrive and have had it for a while on my IPad…but during an update I guess it got hung up and wouldn’t complete the update. The app icon showed the timer over it but it didn’t move for hours so I deleted the app and went to re-download it from the store. The problem is now every time I tap the ICloud button it briefly gives me the circle download symbol, but then switches back right away to the cloud icon and won’t install. I can’t seen to troubleshoot this anywhere on-line. I don’t necessarily think this is an Anki issue but an IOS one. Anki Overdrive is an app where you drive real life cars on a track and is a rather expensive game you need the app for to be able to play, so it’s imperative that I get this to work again.

Anyone have any ideas other than to factory reset the entire IPad? I’d hate to do that because I would lose a LEGO game that’s no longer in the app store and can’t be had again. I have rebooted it but the problem stays the same. Not sure what to do now.


#2

Perhaps you ran out of space? Also, just refresh your iPad. Hold the home button+lock button until the apple symbol shows. Leave it for a bit, then press the buttons again. Don’t worry, you won’t lose any memory.

EDIT: Just saw you already refreshed it. If it doesn’t work still just go to an Apple Store and they’ll run some diagnostics on it.

Also, what iPad is it @SledgePainter?


#3

It’s an IPad Air. I also signed out and back into the ITunes app store and resent my network settings. Still doesn’t work.

Gonna be a while before I can get to an Apple store proper…have to drive an hour out of the way to get to the closest one.


#4

I’m posting this on an iPad Air aswell…

All software is up to date?


#5

Yes. Hang on though, when I went to “reboot” I thought that was holding the sleep button until the power off slider came on (then slid to close, then hold the same button to turn it back on)…do you mean I have to hold that AND the power button at the same time to do a reboot? Maybe I only just turned it off before? (I honestly never “turn it off” and just close my cover I have on it).


#6

Most people use the ‘power off’ as you would do to turn your phone off in a play/movie what not. Also basically everyone at my high school did it because it required a password after. But yeah, try holding the power and home button. You should see the apple icon then nothing. Hold the two buttons and it should bring you to the lock screen. If you have a password it should say ‘iPad needs password after restarting.’


#7

I tried that and got the apple symbol, just wont redownload that app. I deleted agario and another app and redownloaded them just fine. I have the memory needed for Anki, but it’s just a no-go. I will try Anki support and if they can’t help then maybe I’ll have to go to the Apple store…that or just sell Anki Overdrive on Ebay and call it a day…it’s such a fun game though!


#8

See there. It says 'if you’re having issues downloading the update restart your device. If you still can’t, contact anti.com/support.’

Might be your best bet.


#9

I filed a ticket, just waiting for the reply. I’d be perfectly happy at this point just downloading the app as if for the first time, and erase all of my saved progress. I wish IPad gave you that open…for a fresh starter download. Thanks for the help though Parham.


#10

Anki got back to me with a couple emails…we bounced ideas back and forth and nothing seemed to work. We were all scratching our heads on this one. Their last suggestion was to download itunes onto my PC and try to install the app onto my PC and then to the IPad by plugging the IPad into my USB. Well, I was about to try that when I thought of something else.

I am not exactly sure how I did it this morning but I wanted to try and see if I could delete the Anki Overdrive data itself from the IPad as if I never downloaded it before. Instead I found something else on-line about deleting back-up data. I went into the documents and data management settings which shows all of the apps I have currently on my ipad (which also includes apps I don’t currently have showing but still own - the deleted apps), then I slid the dial from yes to back up Anki Overdrive data to do not back up, which I think also deleted back up data. After this I was able to re-download the app from the store with the cloud icon! I have since gone back into the settings to alter the app once again to restore the back up to Anki Overdrive data. The app is working now!

All this to not have to wipe the IPad to factory settings just to keep the Lego: Life of George app! LOL! I don’t know why they removed it from everywhere! Why you do dis Lego?