I need help with my microsoft lumia 640 xl


#1

I now have a Microsoft Lumia 640 XL. Everytime I want to download apps from the store, it tells me that I must set up “myfamily”. I looked in it and it seems like everything is ok. But when I tried to install some apps again it still tells me that I must set up “myfamily”. What can I do now? And if you don’t have a solution then please ask some friends or persons you know that also have a lumia smartphone. Maybe they can help me.


#2

So are you able to install apps at all? Does it just keep popping up and is just a nuisance or is it completely stopping you?


#3

It’s stopping me from installing apps.


#4

If you are under 18 it may be because of that. I’ve just looked it up and that is the conclusion most people come up with.


#5

I’m 16 but it shows me that I’m adult.


#6

In which case I have zero clue. Sorry mate. :sweat:


#7

Time to bring it back to the store -.-


#8

I have the 640 and haven’t even seen “myfamily”. It is probably something simple that the store can help you with though.


#9

Take a look through this.

http://www.windowsphone.com/en-us/how-to/wp8/apps/my-family-faq

Might be what you’re looking for.


#10

My problem is solved. My father made a Microsoft account and logged in on my phone. Now I can download apps ^^


#11

I’m a long time windows user and never even heard of that.

I have a 950 XL.