I can't play Evolve Beta, Need help


#1

Good Evening,
To begin, I would like to apologize for my English mistakes, because I’m French.
Ok, so
I downloaded the beta Evolve game on Steam, and when I tried to run it, the game is opened and closed on.
I give you the log if it helps you:

BackupNameAttachment=" Build(2307) 16 Jan 15 (21 10 16)"  -- used by backup system
Log Started at 01/16/15 21:10:16
Running 64 bit version
Executable: D:\SteamLibrary\steamapps\common\EvolveBeta\Bin64_SteamRetail\StaticLauncher64.exe
FileVersion: 3.6.1.2307
ProductVersion: 3.6.1.2307
Using Microsoft (tm) C++ Standard Library implementation
Executable Command Line: "D:\SteamLibrary\steamapps\common\EvolveBeta\Bin64_SteamRetail\StaticLauncher64.exe"
Total number of logical processors: 8
Number of available logical processors: 8
Total number of system cores: 4
Number of cores available to process: 4
Processor 0:
  CPU: Intel Intel(R) Core(TM) i7-4770 CPU @ 3.40GHz
  Family: 6, Model: 12, Stepping: 3
  FPU: On-Chip
  CPU Speed (estimated): 3.320 GHz
  MMX: not present
  SSE: present
  3DNow!: not present
  Serial number not present or disabled
Processor 1:
  CPU: Intel Intel(R) Core(TM) i7-4770 CPU @ 3.40GHz
  Family: 6, Model: 12, Stepping: 3
  FPU: On-Chip
  CPU Speed (estimated): 3.320 GHz
  MMX: not present
  SSE: present
  3DNow!: not present
  Serial number not present or disabled
Processor 2:
  CPU: Intel Intel(R) Core(TM) i7-4770 CPU @ 3.40GHz
  Family: 6, Model: 12, Stepping: 3
  FPU: On-Chip
  CPU Speed (estimated): 3.320 GHz
  MMX: not present
  SSE: present
  3DNow!: not present
  Serial number not present or disabled
Processor 3:
  CPU: Intel Intel(R) Core(TM) i7-4770 CPU @ 3.40GHz
  Family: 6, Model: 12, Stepping: 3
  FPU: On-Chip
  CPU Speed (estimated): 3.320 GHz
  MMX: not present
  SSE: present
  3DNow!: not present
  Serial number not present or disabled
Windows 8 64 bit (build 6.2.9200)
System language: French
Windows Directory: "C:\WINDOWS"
Local time is 21:10:22 01/16/15, system running for 107 minutes
8121MB physical memory installed, 4185MB available, 134217727MB virtual memory installed, 48 percent of memory in use
PageFile usage: 166MB, Working Set: 117MB, Peak PageFile usage: 166MB,
Current display mode is 1920x1080x32, (Unknown graphics card)
IBM enhanced (101/102-key) keyboard and 13+ button mouse installed
--------------------------------------------------------------------------------
<21:10:22> Stream Engine Initialization
<21:10:22> GameName: EVOLVE
<21:10:22> BuildTime: Dec 20 2014 16:35:09
<21:10:22> Font initialization
<21:10:22> Physics initialization
<21:10:22> Sound initialization
<21:10:22> <Sound> Initializing AudioDevice now!
<21:10:22> <Sound> Initialize FMOD with dynamic memory callbacks
<21:10:22> <Sound> Starting to initialize Windows Audio Session API output! 
<21:10:23> <Sound> Playback drivers found: 4
<21:10:23> <Sound> Available playback drivers:
<21:10:23> 	1.	Speakers (2- Logitech G930 Headset)
<21:10:23> 	2.	W2261-0 (NVIDIA High Definition Audio)
<21:10:23> 	3.	Speakers (Realtek High Definition Audio)
<21:10:23> 	4.	ASUS VH222-4 (NVIDIA High Definition Audio)
<21:10:23> <Sound> FmodEx-AudioDevice: Now running on driver: Speakers (2- Logitech G930 Headset)
<21:10:23> <Sound> Record drivers found: 2
<21:10:23> <Sound> Available record drivers:
<21:10:23> 	1.	Microphone (2- Logitech G930 Headset)
<21:10:23> 	2.	Microphone (DroidCam Virtual Audio)
<21:10:23> <Sound> Record config is set to autodetect using record driver 0
<21:10:23> <Sound> Initializing FMOD-EX now!
<21:10:23> <Sound> Initialized FMOD-EX
<21:10:23> <Sound> Using FMOD version: 00044443 and internal 00044443!
<21:10:23> <Sound> Initializing SoundSystem now!
<21:10:23> Renderer initialization
<21:10:23> Logging video adapters:
<21:10:23> - NVIDIA GeForce GTX 970 (vendor = 0x10de, device = 0x13c2)
<21:10:23>   - Adapter index: 0
<21:10:23>   - Dedicated video memory: 3906 MB
<21:10:23>   - Feature level: DX11 (SM 5.0)
<21:10:23>   - Displays connected: yes
<21:10:23>   - Suitable rendering device: yes
<21:10:23> - Air Display (Microsoft Corporation - WDDM v1.1) (vendor = 0x0000, device = 0x0000)
<21:10:23>   - Adapter index: 1
<21:10:23>   - Dedicated video memory: 0 MB
<21:10:23>   - Feature level: DX9 (SM 2.0)
<21:10:23>   - Displays connected: no
<21:10:23>   - Suitable rendering device: no
<21:10:23> - Microsoft Basic Render Driver (vendor = 0x1414, device = 0x008c)
<21:10:23>   - Adapter index: 2
<21:10:23>   - Dedicated video memory: 0 MB
<21:10:23>   - Feature level: DX11 (SM 5.0)
<21:10:23>   - Displays connected: no
<21:10:23>   - Suitable rendering device: no
Removing file "error.log"...
File successfully removed.
<CRITICAL EXCEPTION>
Exception: 0xC0000005, at Address: 0x0033:0x00007FFEB77AB9D4
Virtual memory usage: 311Mb
Debug Status: 
Module Base Address  : 0x0000000000000000
Exception Code       : 0xC0000005
Exception Addr       : 0x0033:0x00007FFEB77AB9D4
Exception Module     : <Unknown>
Exception Name       : EXCEPTION_ACCESS_VIOLATION
Exception Description: Attempt to write data to address 0x00007FFEB77AB9D4
The memory could not be "written"
=============================================================================
26) function=0x00007FFEB77AB9D4
25) function=0x00007FFED51F250D
24) function=0x00007FFED51F3B02
23) function=0x00007FFED51F3BCE
22) function=0x00007FFED6F02AB4
21) function=0x00007FFED51F6B8A
20) function=0x00007FFED51F6B13
19) function=0x00007FFED51F6D47
18) function=0x00007FFED51FABAE
17) function=0x00007FF7A79FEE81
16) function=0x00007FF7A79FAD54
15) function=0x00007FF7A79FA869
14) function=0x00007FF7A79FEABF
13) function=0x00007FF7A79FB8CA
12) function=0x00007FF7A6CB5FEA
11) function=0x00007FF7A6CB24EC
10) function=0x00007FF7A6C8779C
 9) function=0x00007FF7A70870D8
 8) function=0x00007FF7A7B51253
 7) function=0x00007FF7A7B51009
 6) function=0x00007FF7A6A1F09A
 5) function=0x00007FF7A6A281D0
 4) function=0x00007FF7A8681328
 3) function=0x00007FFED4C613D2
 2) function=0x00007FFED6EE03C4
 1) function=0x00007FFED6EE03C4
=============================================================================
Attempting to create error screenshot "error.bmp"
<21:10:23>  
<21:10:23> Screenshot: error.bmp
<21:10:23> [Warning] Unknown command: goto
<21:10:23>  
<21:10:23> Drawcalls: 0
<21:10:23> FPS: 0.0 (0.0 ms)
<21:10:23> Tris: -1467005,-976

Well, I’d really like to play the game, it embarrass me not able to play.
good luck


#2

I moved a post to an existing topic: Problems Accessing Beta XBox/PC/PS4 Users


#3