Hunter's Quest App Unusable With Update


#1

Required to update a bit ago after using it all day no problem. I tried to update from Google Play and it said I didn’t have enough space, even though I had 500mbs available. So I uninstalled the 300+mb app and reinstalled. On first boot, I sign in with Google Play account and then it says “Required assets need X-mb more storage space.” I use the variance X since it changed every time I pressed “ok”

First it was 60ish then 80 then 100 then 70 then around 60 again, but then it steadily climbed as if it were downloading something. I could count the MB digits going up if I rapidly pressed ok since it would just pop back up with a different amount needed. Waiting a bit and tapping again resulted in a higher number still until it finally reached 203MB storage space required - which I had plenty still - but pressing okay doesn’t cause it to change it anymore and pressing Exit just closes the app.

This was the final result until I restarted my phone, then it changed to 125mb and hasn’t moved. Restarting phone again present 228 and third time is 232mb although 600+ mb is now available and the Evolve app is only showing just over 300+ as it did before. Now sure what they did to the patch but its buggin.

Any suggestions? Or is this happening to more than just me? :open_mouth: If so then hopefully a good chance of a quick patch. At least I updated Maggie’s stuff for her Rank 3 before it went to poop on me.


#2

Mine is fine on iOS. I don’t know much about Android, but when an app goes wonky on my iPad or iPhone I will delete the app, force quit all background apps, restart the device, download the app again.

This fixes 9 out of 10 problems like this.


#3

I do the same the best I can on this Samsung lol So I left it uninstalled last night and woke up to try it again. This time it never finishes the d/l from Google Play before saying “insufficient space” When d/ling it stated that it would be just over 300+MBs, but I started with just over 700mb due to clear apps for space incase it needed it. When it said insufficient space, my space available said below 50mbs…then after closing out Google Play the available space went up to just below 600mb. So now I have Hunter’s quest data floating around uselessly on my phone and I’m unable to recover the space - sigh.

I can’t contact CatDaddy since their “feedback” is through the app only and the “contact us” is their address to place of work. Contemplating if I want to spend a few dollar to get the materials and send them a letter, or head to the store and get an iPhone to leave them a raging feedback about their useless programmer skills and incompetence for not having a feedback e-mail on their contact website -_- I’m sure its due to not wanted to receive spam, but you could make a login with 2k account or something.


#4

You’re going to need a lot more free space than the app actually takes up because installation creates a lot of temp files.


#5

Yes I’m well aware that there is a download then install. However the download from GooglePlay stated 300~ download space this morning, but part through it said insufficient space when I originally had 700mb available. It was clearly downloading more than what it claimed to be since it hadn’t even started installation due to the pk file not being downloaded completely.

That aside, it would be more efficient to have a base app to d/l and install then update the necessary files through the app instead of downloading a package file that requires space to download then space to install. It seems they tried to do this yesterday, but failed miserably. Aside from inefficiency, its misleading in the space required to install to state 300mb needed, but it actually needs 700+mb.

EDIT: Its just rather irritating to have to deal with their shenanigans, but they don’t have a proper way to access them for support.


#6

Update on this: They seem to have re-released it on Google Play. Downloaded 45mb file then it updated after install and using about 346mb of data total on the install with 400+ free still :stuck_out_tongue: Glad they fixed it! Been wanting to play with arctic stuffs. Shenanigans ended I suppose.