Gliched Lava Bomb makes Behemoth freeze is place?


#1

Dunno if this is known glitch or its just me but I 3 games in a row every time I used Lava Bomb it did not Explode or did Damage just stayed on the ground and after it I lost any control over Behemoth (He was just standing in place and I couldn’t do anything except looking around) while Hunters were just murdering me? Is that one of the reasons why he’s disabled to purchase atm?


#2

And now we know why Behemoth is disabled. :frowning:


#3

@Insane_521 any info about that?


#4

Happened again



#5

You tried idling (taking a break)?


#6

Tried when it happened in QP but looked like Bot was stuck too.


#7

Mm. Next time it happens, pay attention to what you’re doing before the controls lock up. E.G. mashing your left mouse button. The more details they have, the better they can narrow down the problem.


#8

Every time right before it happened Fissure had weird delay like 2-3 sec between animation and actual appearing and this weird Freezed Lava Bomb


#9

Did you have a massive (100+) ping at the time, it sounds similar to something that happened with the Wraith last patch.


#10

Where I live there is heavy Raining atm but my ping never jumped above 100 ( was on something around 70-90).


#11

It could still occur with low ping too. Essentially, the server registers another action before your current one is done and that causes the lockup. I’d test it in-game to replicate it, but I’m incapable of gaming atm. Winged from a sports accident.

Try spamming melee or something during the animation for LB and see if you lock up. If it isn’t that try to find a pattern between them.


#12

That makes sense, I’m playing with low Fps so I often spam buttons a few times before game registers it.


#13

Happened again. I Evolved and right after it I aimed Lava Bomba at wall and rip frozen in place.
Didn’t press anything except key binded to Lava Bomb.