Game Won't Launch (Resolved)


#1

So, I made a post on the subreddit r/EvolveGame, and I was directed here with my issue, so I’ll be copying what I wrote there, onto here, as it gives the right summary.

“I have Evolve installed through Steam on Windows 8.1 64-bit, and the game adamantly refuses to launch. It has the issue that Steam seems to get with many programs, which is it attempts to launch after the “Preparing to launch…” dialog box, and then fails.
I’ve installed the necessary redist files, I’ve updated my drivers, and I’ve reinstalled Evolve. Beyond that, I’ve verified cache integrity multiple times - always with no results.
I’ve also done what Steam recommends, including closing background programs - and I don’t have an anti-virus that is messing with files - among other things.
Quite frankly I’m very annoyed with the game by this point, especially because it worked once upon a time during beta, and no, I don’t have a single file still installed from the Evolve beta.
Google doesn’t seem to yield any helpful results either, sadly.
System Specs: Like I said, the game ran perfectly fine in beta, but here are my terrible specs anyway.
CPU - Intel i5 2500S 2.4GHz GPU - AMD Radeon HD 6770M RAM - 4GB”

Any help would be greatly appreciated, as I just recently picked this game up and have been very excited to play it, loved it in the beta.


#2

Just looked through some old threads with similar problems. Try this solution. It has fixed it for two people with your problem:


#3

Well, I appreciate the response, but it doesn’t seem to have done anything.

This would be easier if there was actually an error report telling why it doesn’t launch. I get a very strong feeling that it’s Steam and not Evolve itself.


#4

Okay. The person that this helped later wrote:

So, maybe uninstalling and reinstalling will help rather than updating/repairing?


#5

I’ll try installing the x86 along with x64, see if that brings anything up.


#6

Before you do… You dont happen to have Avast do you?


#7

Also, have you tried clearing/verifying the cache?


#8

Just gonna quote OP.


#9

Fair enough, sorry, was on the phone :stuck_out_tongue:


#10

I did have Avast, but I uninstalled it a month or so ago because it was messing with literally every part of my computer - acting much more like a virus than an anti-virus.


#11

acting much more like a virus than an anti-virus.

Yeah, some antivirus definitely bahaves like that. I remember my old, old computer having norton, and I wasn’t allowed to open anything. Wanna open paint? Nope, that might be dangerous.

But back on subject, let us know if the C++ thing works! :slightly_smiling:


#12

Right, so, I uninstalled every version of C++ Visual installed, then I reinstalled the x86 version, hasn’t worked yet. I’m going to reinstall the x64 version and see what happens.


#13

Well, as expected, didn’t work. Still having the issue where the “Preparing to launch…” box pops open and then buggers off followed by Evolve popping up on the task bar and proceeding the way of the box.


#14

Uggh, frustrating.

But since you said that this also happens with other games, it sounds like some sort of steam problem/conflict then. And I assume you’ve googled the problem like crazy, right?


#15

I uninstalled Steam once and installed it again and that worked once when I having the same issue O.o


#16

Yeah, Steam support is typical Steam support. Do these things that “sometimes” fix the problem, 90% don’t work. Now, in my library specifically I can run any other game I have installed - except Evolve. However, this sort of problem happens with a lot of Steam users for seemingly completely random games that work for some, and don’t for others.


#17

I’ll give that a try. Anything before my last resort attempt to fix the issue lol. Will keep everyone updated.


#18

This video shows a solution that has helped some people, albeit not everyone.


#19

I’m sorry about your Steam problem. Hopefully it will be fixed.


#20

Well, forgot to do a backup of my games, so won’t have any results on attempted fixes until later today, given that I have to wait 7 hours for the download again.