Game unplayable as hunter


#1

I’m getting alot of screwy frame stuttering when playing as the hunters; it doesnt happen whatsoever if I’m playing as the monster regardless of what’s going on. Just playing in solo mode for now.

Mostly, this happens if I swing my view around quickly; the only way to keep it from happening is to only turn slowly, which, well… yeah, cant get anywhere that way.

Now, I’d thought to check the graphics options, but… there dont appear to be any. At all. Which, not a good thing. There’s just anti-aliasing, and vsync, aside from the resolution options. Please tell me there’s other options I’m just not seeing? Though, if it were a problem with settings, logically it would happen regardless of wether I was playing as the hunter or the monster, so… yeah.

Any suggestions on what to try here? Any help is much appreciated.


#2

I’m assuming you’re on PC.

Ingame, you can go to options > video > advanced, and in the advanced thing it’s got options for everything, textures, particles and so on.


#3

@SpookedNomad is right, BUT to be clear:

Set your options BEFORE you join a match. Not IN a game. In-game, you only have the options you specified.

If you drop your PC specs I can help you find good settings. If you are not a graphics snob, then I suggest starting with settings “High”, then in advanced, shut OFF AA totally, and drop the Shadows to Low or Medium.


#4

Hah, of course the full option menu was practically right in front of me the whole time, then. Usually how it goes, I’m so freaking spacey all the time… Thanks for the quick replies! It was the blasted shadows doing it, it’s always the shadows, feh.