Game Stuck On Hot Foot Screen (Resolved!)

Now before I get into details I have done the following:

Verified Integrity Of Game Cache,
Reinstalled the game,
Deleted the “273350” folder located in (disk):\Steam\userdata\97693345 which has been redownloaded since,
ᴬᵗᵗᵉᵐᵖᵗᵉᵈ ˢᵉᶫᶠ ʰᵃʳᵐ
And obviously restarted my computer.

Anyhow, this all began about 3-4 days after I downloaded and started playing the game.
I once booted it up and the game was just stuck on a screen which looks exactly like the background of this forum. Have a look.
How do I know it’s actually stuck on this screen? Welp, I waited about 15 minutes and it stayed like this. When I tried to close out of it with task manager it wouldn’t budge.
Yep, I had to forcefully shut my computer down every time I wanted to test if the game worked.

Please help, I recently bought an Elder Kraken and would love to play with it more.

Have you tried to patch DirectX and VcRedistr from within the game’s folders?

And are your drivers up to date?

I forgot to add that I did install the latest graphics drivers. I’ll try updating what you said, restart my computer and try launching the game.

1 Like

Updated and restarted. No luck. Welp, time to forcefully shut my computer down… Got the 7th time…

This is new, going to tag @ArPharazon on this one.

Thank you for taking your time to solve my problem dude, I appreciate it a ton.
EDIT: this sounds sarcastic but it isn’t meant to be

1 Like

Could you post the log file?

Can you fill me in on how to do that?

I looked into F:\Steam\steamapps\common\EvolveGame\LogBackups and both text files don’t have anything written in them. Possibly because the game couldn’t ever properly crash.

Try this

I ran the batch file and it ran the game but it just kept looping and didn’t copy anything to my clipboard either. Oh, and task manager literally crashes on startup.
Rest in peace me :frowning:

Wait your task manager crashes? Something is wrong with your system

Task manager sometimes stuffs up when i have evolve open and stuck on that screen. Other than that I have no system issues.

any dump file?

nope. I didn’t find one.

gone have to leave this one to the devs then. @ArPharazon

Yeah, something’s wrong with the system, I agree… try Windows Update, I guess. Can’t tell if hardware or software at fault.

No, I doubt it’s the problem with my system because the game worked well previously and I did check for updates on Windows update. And yes, I am running a genuine copy of Windows.

@ArPharazon is it possible to run the game through command prompt and see what error it outputs?

I think that would only work if the game was making a planned exit with an error code. If the game does that, I’m not aware of it. I mean, there are early failure conditions where the game will voluntarily exit, but I don’t think it communicates the reason why.