Game Stuck On Hot Foot Screen (Resolved!)

Does this mean i’m screwed? If I can’t post a proper log then we can’t identify what the problem might be.

Well, if you run with the logging batch file, I understand it never copies to the clipboard because the game is hung and never stops running. But I think you can go to the EvolveGame folder while it’s running, and either copy out Game.log, or open it and copy its contents. Then post them here, if that works.

At the moment Game.log doesn’t have anything inside but i’ll run the game through the .bat and see if it has anything.

<19:46:03> Stream Engine Initialization
<19:46:03> GameName: EVOLVE
<19:46:03> BuildTime: Jul 14 2016 15:47:32
<19:46:03> Font initialization
<19:46:03> Physics initialization
<19:46:03> Sound initialization
<19:46:03> Initializing AudioDevice now!
<19:46:03> Initialize FMOD with dynamic memory callbacks
<19:46:03> Starting to initialize Windows Audio Session API output!
<19:46:03> Playback drivers found: 5
<19:46:03> Available playback drivers:
<19:46:03> 1. Speakers (Logitech USB Headset)
<19:46:03> 2. VoiceMeeter Aux Input (VB-Audio VoiceMeeter AUX VAIO)
<19:46:03> 3. VoiceMeeter Input (VB-Audio VoiceMeeter VAIO)
<19:46:03> 4. Speakers (3- High Definition Audio Device)
<19:46:03> 5. Digital Audio (S/PDIF) (3- High Definition Audio Device)
<19:46:03> FmodEx-AudioDevice: Now running on driver: Speakers (Logitech USB Headset)
<19:46:03> Record drivers found: 3
<19:46:03> Available record drivers:
<19:46:03> 1. Jesus (Blue Snowball)
<19:46:03> 2. VoiceMeeter Output (VB-Audio VoiceMeeter VAIO)
<19:46:03> 3. VoiceMeeter Aux Output (VB-Audio VoiceMeeter AUX VAIO)
<19:46:03> Record config is set to autodetect using record driver 0
<19:46:03> Initializing FMOD-EX now!
<19:46:03> Initialized FMOD-EX
<19:46:03> Using FMOD version: 00044461 and internal 00044461!
<19:46:03> Initializing SoundSystem now!
<19:46:03> Renderer initialization
<19:46:03> Logging video adapters:
<19:46:03> - NVIDIA GeForce GTX 660 (vendor = 0x10de, device = 0x11c0)
<19:46:03> - Adapter index: 0
<19:46:03> - Dedicated video memory: 2016 MB
<19:46:03> - Feature level: DX11 (SM 5.0)
<19:46:03> - Displays connected: yes
<19:46:03> - Suitable rendering device: yes
<19:46:03> - Intel® HD Graphics 4000 (vendor = 0x8086, device = 0x0162)
<19:46:03> - Adapter index: 1
<19:46:03> - Dedicated video memory: 32 MB
<19:46:03> - Feature level: DX11 (SM 5.0)
<19:46:03> - Displays connected: no
<19:46:03> - Suitable rendering device: no
<19:46:03> - Microsoft Basic Render Driver (vendor = 0x1414, device = 0x008c)
<19:46:03> - Adapter index: 2
<19:46:03> - Dedicated video memory: 0 MB
<19:46:03> - Feature level: DX11 (SM 5.0)
<19:46:03> - Displays connected: no
<19:46:03> - Suitable rendering device: no

IT COPIED THANK FUCK HERE IT IS

Ok, that’s something at least. We’ll have to compare that with a running game and see where you didn’t get to.

I have another idea. When it hangs, go to Task Manager and force a dump for Evolve. I forget how you do it, but probably it’s a right-click option on the running process for Evolve.exe in Task Manager.

If you get a dump, please contact @m3teeh and arrange with her to hand off the dump and the log together.

Acknowledged. Creating the Dump now.

EDIT: Uploading the dump file. Gonna send it to her in about and hour.

1 Like

Ok sounds good.

Based on the last thing it said in the log, I’m going to guess it’s failing to create the rendering device or window. If so, that would point to drivers… But I shouldn’t jump the gun.

Done. Sent it.

1 Like

Scratch what I said about drivers, it’s nothing to do with that. The game is apparently stuck simply trying to open the regular game data. Not sure what that means. If your data files were corrupted, then I’d expect Verify Integrity to fix it, and also I wouldn’t expect it to hang like that – I’d expect it to fail to open the files and then crash from lack of necessary data.

Is there anything I can do? Maybe try deleting the game files and reinstalling through verify integrity?

I don’t know, I don’t understand why it would hang in there. I guess you could send us a second dump so we can see if it’s stopped at the same spot.

Do you have a second disc drive you could install it to instead of the first?

Are you running any antivirus/antimalware? Maybe try making an exclusion for Evolve.exe in those? Or check logs to see if it blocks any file access while Evolve was running?

Grasping at straws here.

Try chkdsk.exe, check the disc for errors. Can check for bad sectors, but that takes a LONG time, brutally long. Would be easier to switch disc drives.

Windows is installed on a 120gb SSD and evolve is on my 2TB drive. But yes, I could temporarily reinstall it on the SSD. Will do everything you said. It’s morning though so I’ll do it later.

ok, good luck.

It could possibly do with the permissions of the folder. Like in in linux, if the user doesn’t have the correct rights to open another user’s/group’s folder, access denied. Also I don’t think it would be user data but rather the actual GAME data (under steam library).

That’s a good idea.

UPDATE!!
IT WORKED!
I installed it on the drive I have windows installed on and it worked!
I guess I’ll just keep it installed here but my problem is pretty much solved.

2 Likes