Game Stuck On Hot Foot Screen (Resolved!)

This is new, going to tag @ArPharazon on this one.

Thank you for taking your time to solve my problem dude, I appreciate it a ton.
EDIT: this sounds sarcastic but it isn’t meant to be

1 Like

Could you post the log file?

Can you fill me in on how to do that?

I looked into F:\Steam\steamapps\common\EvolveGame\LogBackups and both text files don’t have anything written in them. Possibly because the game couldn’t ever properly crash.

Try this

I ran the batch file and it ran the game but it just kept looping and didn’t copy anything to my clipboard either. Oh, and task manager literally crashes on startup.
Rest in peace me :frowning:

Wait your task manager crashes? Something is wrong with your system

Task manager sometimes stuffs up when i have evolve open and stuck on that screen. Other than that I have no system issues.

any dump file?

nope. I didn’t find one.

gone have to leave this one to the devs then. @ArPharazon

Yeah, something’s wrong with the system, I agree… try Windows Update, I guess. Can’t tell if hardware or software at fault.

Hello,
No, I doubt it’s the problem with my system because the game worked well previously and I did check for updates on Windows update. And yes, I am running a genuine copy of Windows.

@ArPharazon is it possible to run the game through command prompt and see what error it outputs?

I think that would only work if the game was making a planned exit with an error code. If the game does that, I’m not aware of it. I mean, there are early failure conditions where the game will voluntarily exit, but I don’t think it communicates the reason why.

Does this mean i’m screwed? If I can’t post a proper log then we can’t identify what the problem might be.

Well, if you run with the logging batch file, I understand it never copies to the clipboard because the game is hung and never stops running. But I think you can go to the EvolveGame folder while it’s running, and either copy out Game.log, or open it and copy its contents. Then post them here, if that works.

At the moment Game.log doesn’t have anything inside but i’ll run the game through the .bat and see if it has anything.

<19:46:03> Stream Engine Initialization
<19:46:03> GameName: EVOLVE
<19:46:03> BuildTime: Jul 14 2016 15:47:32
<19:46:03> Font initialization
<19:46:03> Physics initialization
<19:46:03> Sound initialization
<19:46:03> Initializing AudioDevice now!
<19:46:03> Initialize FMOD with dynamic memory callbacks
<19:46:03> Starting to initialize Windows Audio Session API output!
<19:46:03> Playback drivers found: 5
<19:46:03> Available playback drivers:
<19:46:03> 1. Speakers (Logitech USB Headset)
<19:46:03> 2. VoiceMeeter Aux Input (VB-Audio VoiceMeeter AUX VAIO)
<19:46:03> 3. VoiceMeeter Input (VB-Audio VoiceMeeter VAIO)
<19:46:03> 4. Speakers (3- High Definition Audio Device)
<19:46:03> 5. Digital Audio (S/PDIF) (3- High Definition Audio Device)
<19:46:03> FmodEx-AudioDevice: Now running on driver: Speakers (Logitech USB Headset)
<19:46:03> Record drivers found: 3
<19:46:03> Available record drivers:
<19:46:03> 1. Jesus (Blue Snowball)
<19:46:03> 2. VoiceMeeter Output (VB-Audio VoiceMeeter VAIO)
<19:46:03> 3. VoiceMeeter Aux Output (VB-Audio VoiceMeeter AUX VAIO)
<19:46:03> Record config is set to autodetect using record driver 0
<19:46:03> Initializing FMOD-EX now!
<19:46:03> Initialized FMOD-EX
<19:46:03> Using FMOD version: 00044461 and internal 00044461!
<19:46:03> Initializing SoundSystem now!
<19:46:03> Renderer initialization
<19:46:03> Logging video adapters:
<19:46:03> - NVIDIA GeForce GTX 660 (vendor = 0x10de, device = 0x11c0)
<19:46:03> - Adapter index: 0
<19:46:03> - Dedicated video memory: 2016 MB
<19:46:03> - Feature level: DX11 (SM 5.0)
<19:46:03> - Displays connected: yes
<19:46:03> - Suitable rendering device: yes
<19:46:03> - Intel® HD Graphics 4000 (vendor = 0x8086, device = 0x0162)
<19:46:03> - Adapter index: 1
<19:46:03> - Dedicated video memory: 32 MB
<19:46:03> - Feature level: DX11 (SM 5.0)
<19:46:03> - Displays connected: no
<19:46:03> - Suitable rendering device: no
<19:46:03> - Microsoft Basic Render Driver (vendor = 0x1414, device = 0x008c)
<19:46:03> - Adapter index: 2
<19:46:03> - Dedicated video memory: 0 MB
<19:46:03> - Feature level: DX11 (SM 5.0)
<19:46:03> - Displays connected: no
<19:46:03> - Suitable rendering device: no

IT COPIED THANK FUCK HERE IT IS