Game don´t launch - Patch 2.10

Hello,

Since the patch 2.10 i can´t start the game, it simple don´t launch, it freezes on the black screen after i hit the play button on steam. Hearing the footsteps of Goliath is the new PStation Logo for me.

Win 10 always updated
Gtx 970 always updated
I7-4790k (not overclocked)
Maximus VII Hero
8g ddr3 2133
Nvidia Geforce Gtx 970
ssd 120 (windows)
ssd 240 (games)
hd 2t (porn)

The game is instaled on the ssd, not default folder, tried several times to check the integrity of games (all good), tried the -autoconfig, tried fresh install of the game, tried reinstaling the dxsetup and vcredit, got no overclock, tried without the founders version and… got no more ideias what to do. Love this game but it´s pslogo all over for me =)

Would be glad to have it fixed, any options? blow the cd and lens and pray?

Try this

1 Like

Hello, just did and even went to try the game.log textbook (new file.txt, log_enable 1), rename user.cfg, and the game.log is blank.

The game is still frozen in the black screen of doom.

Any other option, really apreciate the fast reply u guys rock. Will try to get it a fresh start on windowns this weekend.

Hmm, I wouldn’t think a fresh OS install would be necessary. Let us know how it goes.

To be sure, you followed these instructions also, right?

User Data

If you had an older version of Evolve, then got the new hotness version and now it crashes, or it launches but the window is all messed up, or you have a black screen or bizarre rendering glitches, you may want to try deleting Evolve’s user data using this batch file (Google Drive download.)

Instructions for use:

  1. Exit Evolve.
  2. Exit Steam.
  3. Download the batch file and put it anywhere on your system.
  4. Double-click the file.
  5. Check result: Runs quickly and disappears = Good; red text, box stays open for you to read it = Bad.
  6. Launch Steam.
  7. Launch Evolve.

Yes m3teeh, exited Evolve, even looked at the task manager to be sure nothing was still lingering, run the file, quickly and disappears, launched Steam, tried to run the game, crash again, runned another integrity check, and all good.

Got no ideia what else, besides OS fresh install.

Is there a crash dump file generated in your game folder? It should be called “error.dmp” in your EvolveGame folder, if it was created.

Hum… looks like it randonly worked. didn´t fixed, changed or edited anything after the the user data fix, yet, it worked out of the blue. will let u guys know any change. REALLY REALLY thanks still, even without not knowing what happend, i´m happy as possible. lovely dev, lovely game, keep the good work!!!

1 Like