Game closes after the orange footprint comes up

Hey everyone thnx for reading this topic.
I have (in my opinion) one of the biggest bugs in the game. After I start my game up the orange footprint appears and after a few seconds it closes automatically. It happend 3/4 weeks ago still can’t start it.

Also tried verifying the cage and reinstalling. Verifying didn’t work. and reinstalling worked once ( So I mean I could start it up once but after it it failed). Also 5/6 weeks ago I had almost the same issue because it started then it closed just like now. but then i started it again and could play it. Unfortunately its now different and I cant start it anymore.


Unfortunately I also tried this one:

Sounds like this issue, worth a shot!

Its worth a shot I think its done in 2 days since I can’t download really fast on this Internet because we are always on the internet.

Here is an easier method to do what’s suggested above:

I tried to double click it then the white texts shows up. After that I started steam then evolve but it still didnt work.