Falling through drop ship and then world, repeatedly


#1

This happened to me twice and a row, and on my roommates first game. The dropship never opens, the characters bug out in weird poses in the dropship and then they disappear, I never see them jump. Then my character falls through where the dropship is supposed to open, and then through the world.

Every time this happened, it would happen every time I spawned, as in once it happened I’d just go get a snack and watch myself die till the round ended. I might have a video I can post when I get home.


WE NEED YOU! Help us resolve the "falling through world bug"
#2

This is a known bug, you might wanna search around the forums to see if there are any answers


#3

I tried, didn’t find anything. I didn’t even see a previous thread.


#4

Perhaps the general bug reporting thread?


#5

Didn’t realize there was one.


#6

I think there is. Kinda buried under the other ones I think though. I seem to recall such a thread being linked serveral times


#7

If it was beta, all beta threads are hidden.


#8

I posted this first thing yesterday. I even have a video to upload. How does video uploads work on here? tried jto copy the link to the other thread and it quoted me. haha


#9

The upload button by the </> when you hit reply I believe.


#10

Do I have to host anywhere or can I just directly upload?


#11

I’d probably try posting to youtube.


#12

#13

Same issue I had, expect every time I dropped, it’d happen again and again till the match ended.


#14

I’ve had it happen a few times in a row before as well. Some times it’s just once, and other times it occurs multiple times.


Falling through world: shaders still cached from Alpha
#15

Anyone figure out a repro for the falling through the floor bug? I don’t have it nailed down yet.


#16

I suffered from this bug, and I’ve just fixed it for me.

Out of interest, has everyone suffering from this played the Alpha?

Go to your Steam install folder, and then navigate to userdata&lt;user-id>\ and rename (or delete) the 273350 folder.

I noticed that when I played on a new map (such as Aviary) everything worked fine, but old maps were broken. It’s because the Evolve Alpha installed with the same appid, and the folder above contains cached shader information.


#17

I haven’t had it happen again.