Failed to connect


#1

yo since this game went f2p yesterday i thought to give it another try. after downloading it all i can do is watch the menu because i cant play. game sais my internet is fucked up. but i call bullshit on that. gj


Cant connect to profile servers
Server connection failed
#2

I got this bug too. It’s super annoying because you can’t do anything. Game wont let you play or even change avatar.


#3

Can you upload screenshots of the error you’re getting? (if there is one)
Or a video of the experience?

Also, any information on your computer, IP and region might help determine the root of the issue.


#4

me too. i want to play yesterday and i got error message. already since yesterday is not working.


#5

Verifying cache seemed to take away the problem. Don’t know if that helps the others. The bug was that when I tried to hit play the game said “Could not connect to evolve profile service. Please check your network connection. Would you like to sing in again.” Don’t have a screenshot, though.


#6

Did you happen to have the old version of the game before?
It may have conflicting files and that’s why.

@ArPharazon the issue was solved by verifying the cache but thought I’d tag you in case this issue hasn’t been brought up to you Devs yet.

@Balvine try verifying your cache and see if that fixed the issue for you, too.

If it does let me know and I’ll close this bug Topic since it seems to have been solved :slight_smile:


#7

Hey Skills

im still getting this issue, Verifying didnt work for me


#8

Okay that sucks!

Hmmm… did the game give you any errors? Or does it just lock everything?


#9

"Could not connect to evolve profile service. Please check your network connection.

was playing it perfectly fine last night but today i havent been able to play at all. Tried disabling my antivirus and firewall still get the same error. Did Verify Game cache still the same.


#10

Here’s a screenshot.

Even if i click yes it does the same thing


#11

everytime i try to join evolve online the game comes up with
"could not connect you to Evolve profile service" i had been playing fine before the update and out of nowhere this happened, anyone know any fixes?


#12

not so far for me.


#13

Okay I’m finding other people with the same issue and moving them here.

@RokenSausage can you try verifying your cache and seeing if that works or not? It worked for one guy, so I’m not sure if it will for you or not.

I’ll make sure the Devs look into this right away if they aren’t already aware of the issue.


Have you guys checked your firewall, if you have one?


#14

yes i have


#15

i’ll try create one and will let you know if it works or not


#16

yeeeeah suddenly started. i restarted my pc 3 times the game 5 times and now working


#17

@skills4u2envy tried creating a my2k account and linked it to evolved. its linked but still has the same issue.

Highly doubt it has to do with my firewall / antivirus as nothing has changed and no updates on it has been done, however i have disabled my firewall and antivirus still the same issue
Restart my Computer still the same issue
Going to restart my router and modem as soon as the misses program is finished :frowning:


#18

Sorry nothing seems to be working, doesn’t seem like anything I can help with sadly.

The Devs are pretty active here on the forums though so hopefully we won’t have to wait long for them to look into this. Although it is the weekend now so cross your fingers!


#19

this sucks


#20

Didnt work me either, :persevere: damn i really wanted to play this game