Face your fears is having download/update problems


#1

A Major issue seems to be occurring to others including myself. It seems that it has become imposible for some people to install or update face your fears.
Whenever i try to do either, it downloads to 100% before giving an installation failed message.

If it helps, my device is a samsung galaxy s6 edge
Running android 6.0.1.

I hope it wont be very difficult to find out why this is occurring.


Say Something Random 5.3
#2

My guess is it would be an issue with the Oculus Gear VR store. Have you tried contacting their support? Have you tried uninstalling and installing fresh again? Anything else you’ve tried?


#3

I’ve tried uninstalling and re installing which is how i discovered my issue with it. Tried to install other apps when i saw what was happening and had no issues with other apps i tried.

Restarting also did nothing. Im going to try to contact oculus next to see what they can manage.


#4

That’s weird I’ve never heard of this problem!

The only other thing I can think of is maybe you didn’t have space? I noticed the file size is bigger for the FYF app too.

Any error codes besides it not installing?

Keep me posted with what Oculus says!


#5

The install with the DLC is definitely a bit bigger and I think it’ll fail “silently”. As Cody mentioned, you’ll have to work with Oculus otherwise, we don’t have any control.


#6

File space is all good on my end. I have almost two gigabytes of free space currently.

Im still waiting on the oculus support ticket and will see what they can do on their end.

Also, happy holidays to all of you at TRS!


#7

I just installed it this morning on a Galaxy s6 and have had no problems all day :confused:


#8

I have no idea yet what may be wrong on my end.
Im starting to think that it might actually be a storage issue but im not sure that im at the point it should fail at.

Edit: i tried to clear out yet more space. Doesn’t seem to have changed anything yet. I will keep tweaking anything i can think of until it works for now.


#9

Finaly finished with oculus support.

The fix requires me to go and uninstall the things listed here
https://support.oculus.com/968822933206930/
And than reinstall them by placing my phone in the gear vr.

It was definitely an issue with the oculus software itself.

@mizx


#10

Thanks for the follow-up, we really appreciate the info!


#11

I’m having this same problem but whenever I try to download it one second after clicking the download button it says install fails or it will download fully then fail. I’ve tried everything even like disabling Facebook thing and deleting the things that are shown here those don’t work the game won’t install


#12

Did you try this procedure?

And have you contacted occulus support?