Evolve stage 2 not launching?

Hi is this normal? only 130mb for the first download of Evolve Stage 2?
after finishing that I tried opening the game it said “failed to start game missing executable”

HELP PLEASE

image

I think it should ask for around 18 GB. Make sure you aren’t signed up for any old betas (unlikely). Try restarting Steam and then Verify Integrity on Evolve.

If you have exhausted all possibilities on the pinned self help topic, then you can pm m3teeh and ask her to collect your error.dmp.

I’ve tried deleting appcache, restarting steam, reinstalling Evolve, verifying integrity, fixing my anti virus. Still no progress.

Did You Founded A Fix?

I have that same problem when i click start steam tells me i play the game for 3 seconds and then im online … Can Any Developer FIX IT?

We have to get Steam to deliver the game properly to your machine – this is something TRS has no control over. This is totally a guess, but try changing your Steam download region to something else – this is under Steam Settings:

1 Like

When I downloaded the game everything was fine and working great, but next day when I wanted to play with my friends game didn’t wanted to run. In Taskmanager game was running but it held very fast (processor 0%, RAM usage 99,4~99,7, memory 0MB/s ). I didn’t had any new window with game just like nothing never happened. I did all what you write in thys thread and nothing helped. Then i did that:

  1. Run game.
  2. Check taskmanager.
    3.Close game from taskmanager.
  3. go to steam/steamapps/common/EvolveGame/Game.log
    Then i saw when my game was crashing
    <11:41:38> Stream Engine Initialization
    <11:41:38> GameName: EVOLVE
    <11:41:38> BuildTime: Aug 12 2016 07:54:40
    <11:41:38> Font initialization
    <11:41:38> Physics initialization
    <11:41:38> Sound initialization
    <11:41:38> <Sound> Initializing AudioDevice now!
    <11:41:38> <Sound> Initialize FMOD with dynamic memory callbacks
    Then i wanted to check what is the next in process and i find that in google:
    <11:56:55> Stream Engine Initialization
    <11:56:55> GameName: EVOLVE
    <11:56:55> BuildTime: Aug 12 2016 07:54:40
    <11:56:55> Font initialization
    <11:56:55> Physics initialization
    <11:56:55> Sound initialization
    <11:56:55> <Sound> Initializing AudioDevice now!
    <11:56:55> <Sound> Initialize FMOD with dynamic memory callbacks
    <11:56:55> <Sound> Starting to initialize Windows Audio Session API output!
    Then i try to change output audi to another, didn’t helped.
    Then i closed panel from audio driver (Xonar Phoebus).
    NOW GAME CAN LAUNCH AND IT’S WORKING FINE.
    And some tips THat can help others.
    Changing setup in audio panel isn’t helping, switching off Surround/ Dolby Surround, neither.
    Changing audio kHz / Bits doesnt’s help.
    Changing equalizer doesnt’s help.
    Changing Surround system from 7.1 to 2.0 or others doesn’t help.
    And my specification of PC:
    -intel i7 6700
    -GTX 1070 asus OC
    -Asus motherboard Z170 pro gaming
    -sound card asus xonar phoebus

I’m unclear on what your workaround was exactly, did you disable the audio driver? Are you without sound right now, or are you getting audio from a different device?

I see Asus has posted some driver updates this year (many of them Beta releases). I’m unclear on which card you have exactly (ROG Xonar Phoebus, or ROG Xonar Phoebus Solo), and I have to say it looks confusing which driver you’d pick.


I have ROG Xonar Phoebus.
I’m just closing Xonar Phoebus program, drivers still working. Yaaa i know that is stupid but when i run the game and then run a Xonar Phoebus program game crashing.

Sound i have, just i must close the Xonar Phoebus program (audio panel) to run the game.

And yes i’m using all beta drivers from asus.

OH. Completely different from what I was thinking. Ok, thanks! This could be very useful information. I’ll take this up with QA now.

I experienced the same problem and managed to solve it by performing the following diagnostic method.

When launching from the steam client a small window appeared indicating that the game was being launched. The game entry in the games library listing would show a “RUNNING” indication next to the game name, but both the small window and the RUNNING indication would disappear a few seconds later. After much disabling of firewalls and such I realized that running the .EXE directly from the game directory might display an error, so I drilled down into the game directory and ran the .EXE directly. As it turns out an error was indicated that told me (after some googling) that I had a problem with my C++ redistributable. I should mention at this time that I’m running on Windows 10. I downloaded and ran the following files from Microsoft: vcredist_x86.exe and vcredist_x64.exe. In each case I selected the REPAIR option. This solved the problem for me. I wish I had marked down the error message I encountered so I could report it here, but I didn’t. Sorry. In any case, try running the .EXE directly from C:\Program Files (x86)\Steam\SteamApps\common\EvolveGame\bin64_SteamRetail and see if that gives you more information.

Good luck.

I have the same error, missing executable in Romania, all my friends didnt had it, and downloaded it by the first time, they got a big download, dunno exactly 10GB. more or less. and i got a 130 MB one. I tried to change the download region… still nothing help please

I have had the same problem but I have found a fix, my problem was when i clicked play it would say running in steam but the game would not pop up, so what i did was press “ctrl alt delete” and open up task manager, then right click on evolve and hit properties, then click the compatibility tab and run compatibility troubleshooter, when that"s running on the first step it says test the program or something like that you click that save the settings and it should open up every time now perfectly, that’s my fix i hope it helps you guys.

But actually i cant start my evolve stage 2 and it has been disappear after 3 sec and i cant identify the problem… why and how to slove the problem

Please try to Verify the game cache integrity first.

1 Like

Hi i have some problem with game I Re-instal game 4 times and some problem. Vertify x Times and some problem, Download lastes DrictX Version and some problem. I try Everything what is write here and don´t work. Pls help ! :slight_smile: pls make Game Fixer i Start game and steam writ Running, synchronization and nothing. The game does not start.

Do you see Evolve’s window come up at all?

Hi, i just want to say i had the same issue, no launching. But i solved this problem myself.
These files:

-https://www.dll-files.com/d3dx11_43.dll.html
-https://www.dll-files.com/d3dcompiler_43.dll.html
-https://www.dll-files.com/xinput1_3.dll.html

Put them into your game folder “EvolveGame\bin64_SteamRetail” and launch your game! Engine should read these files directly from its own folder.
I hope it worked for you guys!

PS: If it didnt worked, try Dependency Walker(depends22) and select your Evolve.exe in “EvolveGame\bin64_SteamRetail”, it will check what .dll files are crashed or missing. It will appear in red x64(broken/missing), or red x86(wrong file, should be x64 if you are using x64 system). Just scroll down in the bottom tab, you will find them easly, just scroll straight to the bottom(dont mind “Error failed opening file”, its not important because depends22 cannot read protected core files from system. do not worry), and next scroll to the right, to the CPU section. Your errors should look like this:

Just simply download proper files pointed as red like in the picture from https://www.dll-files.com/ and place them in System32 and SysWOW64. Next, run cmd.exe as an administrator and install them by using regsvr32 command. Something like this:

regsvr32 XINPUT1_3.DLL
or
regsvr32 d3dcompiler_43.dll
ect. ect.

After installing all new .dll files you can play your game.

Have a nice play!

Im sorry but i couldnt find any solution for Ruel_Jose_S_Garcia_J, it seems something is wrong with his system if steam reinstall didnt worked… depends22 works with steam, he can try to solve this like i described it up here.