Evolve stage 2 not launching?

morning Guy:)
i tried everything to solve the 3-second-problem but failed.
Finally it worked out because i connected VPN forward to US.
i clicked the “start” button after i connected to US sever of my VPN provider,surprized me that my screen get dark and everything became perfect.
i guess it is because the DNS pollution of my ISP(i m in china,you know that…).

Glad you got it working!

When i try to launch the game this appears
CryEngine Error
"It has detected an unsupported graphics card. If you keep running the game , unexpected effector may occur or the program stops working . Please check the manual for more information on system requirements.
“Inter® HD Graphics 3000” [vendor id = 0x8086, device id = 0x0126]"

Then i click continue and after like 10 seconds the game closes and it appers
"Couldnt allocate specular probe texture atlas"
Halp meh plez

@MrStrategio
Crashing after the legal notice screen (with all the logos) since today, it would launch and play alright just yesterday.

Problem signature:
  Problem Event Name:	APPCRASH
  Application Name:	Evolve.exe
  Application Version:	3.6.1.2538
  Application Timestamp:	5792ba1e
  Fault Module Name:	Evolve.exe
  Fault Module Version:	3.6.1.2538
  Fault Module Timestamp:	5792ba1e
  Exception Code:	c0000005
  Exception Offset:	0000000001cde472
  OS Version:	6.1.7601.2.1.0.256.1
  Locale ID:	2057
  Additional Information 1:	cc09
  Additional Information 2:	cc093e45bf5d054345c788addea5750f
  Additional Information 3:	a349
  Additional Information 4:	a3494b3358ebd8c684e3f71d52b9bc84

UPD:

The game is sometimes able to proceed to main menu, I even managed to claim daily rewards only for it to crash on me. Next time I launched it crashed just before loading the main menu.

Problem signature is 100% identical in this case.

UPD 2:

Tried reinstalling the game and guess what, it seems like it’s trying to load legacy(even though I opted out)

image

UPD 3:

Reinstalled Stage 2 fine despite the visual bug, but the crashing remained, however. Still crashes sometime after the logo screen.

I tried deleting userdata – no effect.

image
Those are my evolve game files

The game requires DX11 – please be sure you have a graphics card that supports it, and that you’re using that card to play Evolve.

1 Like

Okay so here’s what I got when I did the whole “create a user.cfg file” thing.
What does it mean? I still can’t open it.

Hi is this normal? only 130mb for the first download of Evolve Stage 2?
after finishing that I tried opening the game it said “failed to start game missing executable”

HELP PLEASE

image

I think it should ask for around 18 GB. Make sure you aren’t signed up for any old betas (unlikely). Try restarting Steam and then Verify Integrity on Evolve.

If you have exhausted all possibilities on the pinned self help topic, then you can pm m3teeh and ask her to collect your error.dmp.

I’ve tried deleting appcache, restarting steam, reinstalling Evolve, verifying integrity, fixing my anti virus. Still no progress.

Did You Founded A Fix?

I have that same problem when i click start steam tells me i play the game for 3 seconds and then im online … Can Any Developer FIX IT?

We have to get Steam to deliver the game properly to your machine – this is something TRS has no control over. This is totally a guess, but try changing your Steam download region to something else – this is under Steam Settings:

1 Like

When I downloaded the game everything was fine and working great, but next day when I wanted to play with my friends game didn’t wanted to run. In Taskmanager game was running but it held very fast (processor 0%, RAM usage 99,4~99,7, memory 0MB/s ). I didn’t had any new window with game just like nothing never happened. I did all what you write in thys thread and nothing helped. Then i did that:

  1. Run game.
  2. Check taskmanager.
    3.Close game from taskmanager.
  3. go to steam/steamapps/common/EvolveGame/Game.log
    Then i saw when my game was crashing
    <11:41:38> Stream Engine Initialization
    <11:41:38> GameName: EVOLVE
    <11:41:38> BuildTime: Aug 12 2016 07:54:40
    <11:41:38> Font initialization
    <11:41:38> Physics initialization
    <11:41:38> Sound initialization
    <11:41:38> <Sound> Initializing AudioDevice now!
    <11:41:38> <Sound> Initialize FMOD with dynamic memory callbacks
    Then i wanted to check what is the next in process and i find that in google:
    <11:56:55> Stream Engine Initialization
    <11:56:55> GameName: EVOLVE
    <11:56:55> BuildTime: Aug 12 2016 07:54:40
    <11:56:55> Font initialization
    <11:56:55> Physics initialization
    <11:56:55> Sound initialization
    <11:56:55> <Sound> Initializing AudioDevice now!
    <11:56:55> <Sound> Initialize FMOD with dynamic memory callbacks
    <11:56:55> <Sound> Starting to initialize Windows Audio Session API output!
    Then i try to change output audi to another, didn’t helped.
    Then i closed panel from audio driver (Xonar Phoebus).
    NOW GAME CAN LAUNCH AND IT’S WORKING FINE.
    And some tips THat can help others.
    Changing setup in audio panel isn’t helping, switching off Surround/ Dolby Surround, neither.
    Changing audio kHz / Bits doesnt’s help.
    Changing equalizer doesnt’s help.
    Changing Surround system from 7.1 to 2.0 or others doesn’t help.
    And my specification of PC:
    -intel i7 6700
    -GTX 1070 asus OC
    -Asus motherboard Z170 pro gaming
    -sound card asus xonar phoebus

I’m unclear on what your workaround was exactly, did you disable the audio driver? Are you without sound right now, or are you getting audio from a different device?

I see Asus has posted some driver updates this year (many of them Beta releases). I’m unclear on which card you have exactly (ROG Xonar Phoebus, or ROG Xonar Phoebus Solo), and I have to say it looks confusing which driver you’d pick.


I have ROG Xonar Phoebus.
I’m just closing Xonar Phoebus program, drivers still working. Yaaa i know that is stupid but when i run the game and then run a Xonar Phoebus program game crashing.

Sound i have, just i must close the Xonar Phoebus program (audio panel) to run the game.

And yes i’m using all beta drivers from asus.

OH. Completely different from what I was thinking. Ok, thanks! This could be very useful information. I’ll take this up with QA now.

I experienced the same problem and managed to solve it by performing the following diagnostic method.

When launching from the steam client a small window appeared indicating that the game was being launched. The game entry in the games library listing would show a “RUNNING” indication next to the game name, but both the small window and the RUNNING indication would disappear a few seconds later. After much disabling of firewalls and such I realized that running the .EXE directly from the game directory might display an error, so I drilled down into the game directory and ran the .EXE directly. As it turns out an error was indicated that told me (after some googling) that I had a problem with my C++ redistributable. I should mention at this time that I’m running on Windows 10. I downloaded and ran the following files from Microsoft: vcredist_x86.exe and vcredist_x64.exe. In each case I selected the REPAIR option. This solved the problem for me. I wish I had marked down the error message I encountered so I could report it here, but I didn’t. Sorry. In any case, try running the .EXE directly from C:\Program Files (x86)\Steam\SteamApps\common\EvolveGame\bin64_SteamRetail and see if that gives you more information.

Good luck.

I have the same error, missing executable in Romania, all my friends didnt had it, and downloaded it by the first time, they got a big download, dunno exactly 10GB. more or less. and i got a 130 MB one. I tried to change the download region… still nothing help please