Evolve stage 2 not launching?

I was talking to some friends who recently installed the game and all appeared the image “installing DirectX (step 1 of 2)” and “Installing VC Redist (step 2 of 2)” and in my case it never happened, right the first time he already says “running game”. Even reinstalling directly from the folder and repairing or even reinstalling the game, I did it 5 times, it does not appear these messages. In my view this should be the main problem in my case.

image

1 Like

hello everyone … i have the EXACT same issue with this game that i cannot play … every single solution that ive tried so far did not worked… did you actually fixed it ? or still trying ? :frowning: how can i fix it ?
*( i have windows 8.1 64x - and gtx 970 gtx video card )

Still trying. I uninstalled any version of Visual C ++ and when I started the game he gave me an error. “Missing file MSVCP110.dll”. I installed the files “vcredist” that comes with the game and when I try to run again, runs for three seconds, and then stops.

not you haha, the guy who post a link whit dlls to paste them in the game folder.

why you deleted the post of the guy who put him link whit dlls to paste them in the game folder, that was the only one who worked for me, now i installed in other pc and i dont have that files now dude, can you give me the name ??? >:ccccccc

Because accepting files from an untrusted source could lead to worse things than not being able to play a game. The only safe thing to do is install them properly using official installers, as described here:

1 Like

My Evolve crashes on startup too, but it creates an error dump file

1 Like

Same for me

This topic is still relevant? Can i wait for fix, or delete evolve?

Sorry, I can’t identify your problem as something we can fix. I think the problem is that the required system DLLs are not installed. I think Verify Integrity, then install the redist packages, is most likely to help. If you have an error.dmp we can look at that, send it to @m3teeh by private message please.

If those steps don’t help, and nothing else in the pinned Self Help topic helps… then I don’t have a way forward for you, really sorry to say that.

Hello!
I had the same problem, I couldn’t start the game. I changed the PhysX processor from my graphics card to auto-select in nvidia control panel & the game starts now.
I’m using GTX870. Try it!

1 Like

hello
well i have the same issue and i’ve tried the suggested solutions but it didn’t solve the problem can anyone help me out?

@Hashy @Wojtek_Pieniazek Are the dump files small enough that you can zip them up and e-mail them?

@unname & anyone else still having this issue, please understand that in all likelihood, there is something specific to your computer causing this issue as it is not the normal operation for it to crash on launch.

Therefore, please provide as much detailed information regarding the following in a separate post.

  1. What you are observing as the problem. (Did the game never appear? Did it appear for a second and crash? Did it get to the footprint video and then crash? Did steam even say it was running? Did any prompts appear?)

  2. List out in detail what you have tried to do. (You may be tempted to just say I did everything that was mentioned, but please say what you tried specifically and how you did it. There is a chance you did it wrong, or in the wrong order, or where it was useless to do so.)

  3. List out details of your setup. OS you’re running, programs, firewalls, antivirus applications running in the background, where you install Steam/Games, do you use family sharing at all, have you owned Evolve before, etc.

While this thread was helpful for some people, others still had problems, so it may require more of a tailored troubleshooting that I am hopeful people in the forums may help with.

2 Likes

well i downloaded the game and i tried to lunch it and steam said its running but it appeared for few sec’s and then nothing happend .the first thing i did was Verifying Integrity of Game Cache but it didn’t help i disabled my antivirus and firewall again the problem persisted i made the user.cfg but nothing happend after the crash i reinstall the game again it was useless i attempt to delete the mentioned folder in userdata but it wasn’t there i know my DX and other drivers are updated .
i do have a family sharing but i disabled it but it didnt help , im using windows 10 and my antivirus is eset smart security 9

I actually got it working by checking the files, 2.5 Gigabytes of the files were corrupted.

can you tell me exactly how?

I have a problem when starting the game i some times get a black screen and a popup message saying Evolve has stopped working and some times its just the popup message. http://prnt.sc/bxsxhw
i Verifying Integrity of Game Cache which did not solve the problem.
i disabled my antivirus and allowed it through the firewall which did not solve the problem.
i reinstalled the game which did not solve the problem.
all of my drivers are up to date and i dont have family sharing and im on windows 10.
i do have an error dump file if you need it.

Specs:
GPU: GTX 980TI
CPU: Intel Core i7-5820K CPU @ 3.30GHz
Memory:16GB

After starting the game the process appeared and took 73,232KB ram then after a 3 seconds disappeared.
tried verify game cache, disabling firewall and antivirus, made the user.cfg and nothing happened, running as admin, installed directx and vcredist from game folder.
windows 7 64 bit , eset smart security 8

I used a openvpn uk server and something changed, this time evolve process started and disappeared and i got the preparing to lunch window again and it kept happening over and over again after i stopped it i removed the run as admin from the game properties and its working.

I tried doing exactly what you did which made the preparing to lunch window to show up over and over but it did not solve my problem thanks for the suggestion anyway.

1 Like