Evolve stage 2 not launching?

Awesome! Glad that helped! :slight_smile:

Dunno why admins are not suggesting people to try this out. Its clear that on launch the DX and VC++ files are not completing the installation and needs to be done manually

Its working now I reinstalled it and now its all good :grinning:

1 Like

Sorry, I don’t think that is a safe way to patch the game. These things need to be properly installed form a trusted source. Dropping DLLs into the game folder might make it run, but it’s not safe, and will block future updates. Please don’t do this.

1 Like

A note to all users: Please do not accept downloads from other users, even if they are honest and well-meaning attempts to help.

DLLs and EXEs are particularly dangerous due to potentially being hacked or virus-infected.

I will download the game for the fifth time and after I will take a print of the game folder to you guys check the error and missing files

Please see this thread:

Sorry I meant no harm, I just thought it could help. I checked the folder for viruses or trojans before putting it in the game folder, and it was the only solution that worked for me. Thanks anyway !

1 Like

I appreciate that! I just have to speak out against unsafe practices even though they were meant well. Also, if those DLLs are not properly installed, they will mask future DX updates.

Best to try to achieve that through the DX installers. Possibly the DX folder was missing from your search path?

1 Like

Did you try turning off compatibility mode for Steam?

After downloading, I created the file “user.cfg” as you can see in the picture, that’s my game folder soon after being downloaded. I checked the integrity of the files and were successfully validated
image

When you run the game do you get a Game.log?

No. The steam warns as running, it takes about 3 seconds and then closes, no game.log was created

Probably missing DLLs, have you installed the latest version of DirectX?

And is Steam running, and you’re in Online mode, and your firewall is not blocking Evolve?

I run the game on Steam and I’m online, I allow the game in the firewall as both private and public, also already ran the game with the firewall turned off and nothing has changed. the version of DirectX is 12. My video card is the R7 370 2GB.

image

Got to be DLLs missing… Try the Redistributable noted on our new Self Help page. Try also Windows Update.

No error.dmp generated, right?

Guys the issue is simply do with DX and VC++ not getting installed or completed on first launch.

Just goto the folders mentioned in my reply above(and below) and it will fix the issue within seconds. Few above, including myself have confirmed that this works.

POSSIBLE FIX THAT WORKED FOR ME
I had the same issue, game wasnt starting after even after verifying, restarting, stopping firewall.

Then I went into this folder:

  1. C:…\Steam\steamapps\common\EvolveGame_CommonRedist\DirectX\Jun2010
    Double clicked and installed “DXSETUP.exe”

…\EvolveGame_CommonRedist\vcredist\2010
Reinstalled - vcredist_x64.exe…\EvolveGame_CommonRedist\vcredist\2012
Reinstalled - vcredist_x64.exe

AND IT WORKED!!

1 Like

It’s not helped because i can’t instal vcredist2010

https://www.microsoft.com/en-us/download/details.aspx?id=5555

It’s not instaling cus as writed i have a new version of this