Evolve Stage 2: Context Corruption on PC


Anyone know what happened? First time ever for me in Evolve, with the newest patch.

Try verifying the files from steam

I got booted out, but it was only once. I got back in fairly easily. But it disconnected me from a match in progress.

Hmm, haven’t seen this before. I would try verifying your cache as @WiBaKi recommended though.

If you see it again let me know and leave as many details as possible about when it happened!

Dropping my little detail in about it. This just happened to me at the time of this posting. Verifying files in hopes to see if doesn’t reappear again in the near future.

@shin sorry for the late reply but did it happen when you started winning?

I don’t know? I typically win every match in pub’s, but as for when I tip the chance into my favour? Don’t even remember if I’d engaged them yet, should have asked sooner; before I put more matches between now and then. Too many matches to remember.

Based on my observation on other peoples problem, some got this error after winning the game, some got it during the game, and me, I got it after the loading screen which is after the queue (before the game starts). Hope this problem will be fixed soon.

I am also getting this message. It boots me out as soon as i join a match.

Hello, I have this message everytimes i try to play, I choose a character and the game launch, but during the loading, it crash and i go back to menu with “context corruption”. I can’t even play once during something like a week.
And sorry for my poor english !

Same for me but for a while now, basically after the last patch (the one before todays).
8-10 out of 10 attempts to join a game I get this “Context Corruption” error, making it almost impossible to get into a match. Happens right after the loading screen that tells you how your weapons work. It finishes loading, the message “Waiting for other players…” and the circle are shown and sometimes moving a little bit, then it freezes for 0-3s~ and throws me back to the menu like the screenshot above.
I have absolutely no clue why it works sometimes though. I tried all the possible fixes here on the forums, even the ones not specifically for that problem listed here TRS Forum - Self-Help Tech Support.

Hope this helps.

It’s EXACTLY the same for me but 10/10 attemps to join finish to “context corruption”…
Thanks, and i’m just hoping for an update :confused:

this context corruption error has been happening to me since the update just before the qcaira update, i get it consistently 9/10 games and 99% of the time while playing with friends.
this happens randomly between the hours of 12pm-12am (midday to midnight)(the only times I play, i haven’t played in the morning hours)
EDIT: AEST
happens just after loading into the server
AI games work properly
i use a windows 10, i just changed to it in the same time as the qcaira update so it may be W10
it feels as though it is kicking me for cheating as i connect to the server
others that i team with still get into the match with no/normal problems
I am a legacy player
Windows 10
GTX 650Ti Boost
I5 3.6Ghz quad core
Gigabyte Q77M-D2H motherboard
10-16 mbit download
1mbit upload
adsl2
8GB ram ddr3
run through steam

graphics
M texture
L shader
L model
L shadow
L particle
FXAA
Vsync off
1920x1080 fullscreen

I have tried:
verifying integrity of game cache (through steam)
restarting computer repeatedly
restarting game
playing with friends (host and invited)
playing as monster and hunter
updating directX drivers etc

all to no avail
i have been scared of clearing the user data if it will lose all of my progress i have made

please get back to me on this forum if you need any more info or find the solution
i can upload footage to Youtube if you need it or if it will help
if there is a way to get to error logs I’ll access it if i can have details on where to find it
I’ll be checking the forum daily/bi-daily
hope some of these specs could assist you

if anyone else has some specs please also post it so the devs have a larger sample size to try and fix the problem

Tried again today. NOPE problem is still there. It happens after loading the game right before entering the starting sequence inside the ship. What is most frustrating is there is an error message saying CONTEXT CORRUPTION. SO this should at least give an idea about what is wrong. Yet here I am. Here are my specs tho I don’t think there is any relation between system specs and this problem.

Intel i5 4690k
AMD r9 290
Msi z97pd3 MoBo
8 GB RAM

Using Win10 the build before AU

I want to play T-T

here’s the results after a cmplete uninstall and reinstall of the game (as Deeboy814 suggested in another post Context Corruption making game unplayable)
all time is in AEST
all done in hunt mode (non-ranked) games as preferernce random

Game 1
weather control
medic - val
10:25
trapper left before game began
Failure - Context corruption

Game 2
weather control
medic - val
10:29
Failure - context corruption

Game 3
weather control
support - hank
10:31
Failure - context corruption

i would have continued to give more games after a restart of my computer but the game has decided that it will now refuse to load.

steam allows it to launch, the task manager picks it up then about 4 seconds in it shuts down(game not computer) without any error prompt or recognition

EDIT: restarting again and it was waiting for evolve properties to close.
another restart has made the game work again
continuing

Game 4
weather control
support - hank
10:59
Failure - context corruption

Game 5
orbital drill
medic - val
11:03
support and trapper quit
Failure - context corruption

hope some of this info is useful.

FIXED WOOOOOOOOOOOOOOOOOOOOOO

had to delete game (uninstall through steam and delete folder [C:\Program Files (x86)\Steam\steamapps\common\EvolveGame])
then i had to clean the registry for evolve
and finally download the entire game
I will stay on the forum for a couple more days in-case anyone has any questions

2 Likes

@m3teeh may have questions for you!

np happy to answer

1 Like

here’s a more detailed description of what i did
Evolve - Context Corruption error with Protocol error - Fix

  1. Remove file from local storage by steam user interface
  2. Navigate to the steam apps folder and delete the evolve folder
  3. Restart computer
  4. Install CCleaner or CCleaner64 (32 bit or 64 bit machines).
  5. Run CCleaner
  6. Run and Remove temporary internet files
  7. Run Registry Cleaner - delete all files found (do not back them up)
  8. Run the Registry Cleaner again (Until no files are found)
  9. Restart computer
  10. Re-Install Evolve
  11. Have a break, go make a coffee or have a nap.
  12. No number 12 step
  13. Test game and Good Luck
1 Like