Evolve Menu broken, PC


#1

Alright so I have 2 gtx980s in 3 monitor set up, obviously I’m gonna try and use it lol. so i turn on Nvidia Surround, get into the game and choose 5760x1080 and it didnt work. the menus went crazy and I couldn’t select anything, now its broken. so I turn off Surround and just try and play on one screen but its still trying to play at 5760x1080. so it looks like this.

http://postimg.org/image/inpzu1gz3/

there’s no way for me to get to resolution settings so I basically cant play the game lol.
I’m wondering if there is a manual resolution change in any of the cfg files or something. I couldn’t find any so I would really like some help with this. I also deleted the game and re-downloaded it, that didn’t work either :frowning:


#2

Hey pal.
Go to Steam/Evolve/Right-click/Properties/Set Launch Options and when the bar to write something comes up type this.

-w 1920 -h 1080

Just copy paste it and put it there.


#3

Ah, WiBaki. Still offering tech support? I would give you a medal, but I can’t. Have a cookie instead. :cookie:


#4

I should have a red name…


#5

Didn’t you want to remain a peasant? Hence the ommitance of the regular title? Join us, WiBaki. It’s nice here.


#6

I don’t even know how to put title :slight_smile:
But even if i did i wont.

#PlebLife


#7

Lol.

10 chars.


#8

You sir are smart! I did not know steam had admin properties like that. although it did not work. :frowning: the frame of the game is 1920x1080, you can see that in the pic. the problem is that whatever is in the frame is absolutely messed up. its like cropping 1920x1080 out of the 5760x1080, and not properly lmao.


#9

Okay then…Try the command

-autoconfig

That is supposed to put every option as default.Also make sure your desktop resolution is also lower than 5760 or else the game will think your default is 5760 and not something lower

Bottom line have only 1 screen and go to desktop/right-click/resolution(or something like that) and switch it to 1920x1080
Then go to Steam/Evolve/right-click/properties/Set Launch Options/ and set the command -autoconfig.


#10

so I did all that, set the command and only one monitor was on. but in the actual game it thinks is still 5760. it looks squished, but when i get into the menu, it looks like the original pic but obviously with only the one screen. properties even tells me its 1920x1080. just in game settings its still 5760. so its not responding to the command. simply getting to the in game resolution settings would fix this, but unfortunately its not possible :frowning:

http://postimg.org/image/phs9adv7l/


#11

isnt there any option even tho the game looks like that for you to go to the Game options and change them?


#12

no unfortunately because when the menu loads in it looks like the menu is off the screen, I can only click on three options. neither of them are the graphics settings.

and well fantastic, all my pics got pulled down. and it wont let me upload any because I’m a new user.


#13

let me try that again, because it looks like this


#14

Okay last option.Go to Evolve folder in steam.

It will be located in something like:

C:/Program files/Steam/Steamapps/Common/EvolveGame/Bin64_SteamRetail/

You will find the Evolve icon there which is the application.Press right-click/properties and go to compability and click the Run in 640xsmthing


#15

no unfortunately that doesn’t work either. I guess I need to wait for an update that fixes this. :frowning:
there has to be like some Config file with actual width and height settings. I guess ill scavenge the directory.


#16

This is really weird.We have already given the game 3 different commands to run in lower resolution.
Are you sure there is nothing interfering with it?I never used SLI nor multi-monitors to know.

Also there was a driver from nvidia that came out in February 10 especially for Evolve.Have you installed it?


#17

yea really, the frame size may get smaller but whats in it is still broken lmao. i downloaded the driver last night but forgot to install it, so ill give that a go and see what it does


#18

It was exactly the driver for the SLI support :slight_smile:


#19

Aaaaand no cigar. I figured it wouldn’t help considering it doesn’t seem like a driver issue.


#20

Sorry man can’t help anymore.That’s as far as my knowledge goes