Evolve issues


#1

do u guys have experience that when you tried to play evolve in single mode, the hunter just all taken and the monster keep loading…


#2

Hasn’t happened to me.

How many times has it happened? Any specific maps or characters? What platform? Multiplayer as well?


#3

always happened to me, i cant play the game since it was bought,boughtit from steam, multiplayer cant find any player then


#4

But you don’t know if it’s happened on Multiplayer because you haven’t gotten a match?

I’d tag Pc people but I don’t know many.

@deanimate :stuck_out_tongue: Idk.


#5

Sounds like a job for someone who isn’t looking at cats. @Shaners perhaps?


#6


u guys pls check it out!!!!
this is the issues i met


#7

I came across this post but that is a weird video. Maybe @GentlemanSquirl would have an idea why this would happen?
It never happened to me on PC so I dunno.


#8

@ArPharazon @MrStrategio @Insane_521 @LadieAuPair
Your help is needed! :neutral_face:

EDIT:
His game is completely broken and unplayable.


#9

Could you please post you system specs. That would be helpful for the dev(eloper)'s. :slight_smile:


#10

Huh. First time I’ve seen this. Let me think about it. Right now I don’t have anything to recommend other than trying a reinstall.


#11

I have another idea how you could fix the game yourself:

look at that :wink:


#12

Yes, Verify Integrity is the way to go. It is more likely to succeed than a reinstall.

OP’s files must be badly corrupted. I don’t know why it would hobble along like that and not just crash.


#13

Did you just say I’m right? ^^
#feels happy


#14

Yes. Verify Integrity should be the first thing anyone tries when having a bizarre problem with a game on Steam.


#15

This is faintly familiar to me, but the issue was slightly different if I remember correctly. Curious to know if the verify integrity works for you. If not I’ll look into another solution.


#16

guys i jave asked for some help before and i verify integrity for few times,but it still doesn’t work.


#17

i have reinstall before.i really have no idea why this happened…


#18

Have you tried to reinstall the game but changed the download region? Steam>Settings>Downloads+Cloud>Download Region


#19

i didnt try it, i will do that, thanks


#20

Choose a different Asian country first and if that doesn’t work, try to choose US/Australia/Russia instead.