Evolve crashing on startup (PC)


#1

i’ve tried all the fixes that i’ve read about; verifying game cache, re-instaling the redistributables (c++), re installed the game, killed all background apps… nothing, nothing seems to work, at this point i’m close to doing a cashback, its not even close to working, im looking for last resort ideas here.


#2

Same things happening to me man…
I got to play on my roommates PS4 and it’s killing me that I can’t sit down and play here on my desktop.
I’ve been working on this game since 3:30est lol


#3

Has anyone gotten this to work, or is there a DEV in the forum that would like to tell us what to do about this and what they will do to help us get into the game.


#4

What problems are you guys having exactly? I preloaded and played from the get go with 0 dramas, other than my 21:9 screen not being happy with the menu.

More detail on the crash you’re experiencing!


#5

Well once I click play one steam it goes into the

Perform first time setup…
instaling microsoft VC…

It makes is to (2/2) but then crashes and doesn’t launch the game.
If i click on the .exe on the folder then it gives me this warning saying I’m misssing MSVCR110.dll
I’ve repaired all of my C++ redistributes except 2012, it gets an error.
I still can;t play the game.

Edit: @MrStrategio


#6

Did any of you guys try updating your Nvidia drivers? I had crash problems as well but updating it solved the problem. I guess it’s worth the try?


#7

I’ll try it now and get back to you.


#8

The issue is not with evolve or steam then, it must be something to do with the C++ redistributable software not working. I would look into finding a way to fix that.

If 2012 gets an error, need to know why and how to fix it. Can you manually uninstall it all and download it directly from microsoft and install it from scratch manually?


#9

I’m going to sleep…
I give the Devs 8 hours to get a patch out that fixes this lol, or I’m sure a lot of people will leaving the game…


#10

Thanks for reporting the issue in the report bugs section. We’ll be looking into the issue.

@Jake_Taylor Can you tell me what exactly it is you are seeing. A crash can mean many things from getting a driver crash, which would result in a DXGI error, to a BSOD, which could suggest a memory problem. It’s a little difficult to diagnose a crash without more details. I’d also appreciate a DxDiag from you if you could attach that here.

@Howeird_Khan I’m curious if the driver situation helps your situation. Also could you attach your systems specs. You can grab a DXDIAG and that would be full of detailed information.

I don’t get the feeling there’s something wrong with the game, but I’ll need to know more to see what stands out as strange commonalities between the two of you. Hopefully if more people report it we can get better data.


#11

It’s not a driver problem.
I jsut updated it b/c why not something new…
I’ve been having the problem of not being able to:

Perform first time setup…
instaling microsoft VC…

it makes is to (2/2) but then crashes and doesn’t launch the game.
If i click on the .exe on the folder then it gives me this warning saying I’m misssing MSVCR110.dll


#12

Should go to steam, they have a lot of problems…


#13

It doesn’t sound like an evolve problem either, sounds like a steam problem, or MS software problem. Evolve is having that problem because steam, or your computer, is unable to install the ms visual c++ redistributable package for a reason unrelated to the game.

I have 6 gaming computers in my house, most of them running on LGA775 hardware, one on 1366 and mine on 1150, I have had 0 problems starting up the game.


#14

Well if all I need to do install the 2012 then I’ll do so in the morning.


#15

That’s where I would start.

I would actually do this though.

  1. Uninstall the microsoft visual c++ package.
  2. Restart computer.
  3. Install the package from scratch.
  4. Restart computer.
  5. Test Evolve. If it doesn’t work, continue below.
  6. Take a copy of your steam game files.
  7. Uninstall steam.
  8. Install steam.
  9. Copy your steam game files into the new steam folder.
  10. Start Evolve.
  11. Let it attempt to install the package again.

Let us know how you go.


#16

hi,

I have the same problem, black screen, and I need to reboot/reset my PC… but sometime after restarting the PC the game works. I do not understand where the problem is. I tried everything I’ve read on the forums.

but one thing is sure, I will not do 150 manipulations to the game to work, I have more than thirty games on steam and no created problems.


#17

Exactly I have a shit ton of steam games and most are recent releases so idk why this one would have to be different.


#18

tried everything, here is the error report from evtmngr;

Faulting application name: Evolve.exe, version: 1.0.1464.38193, time stamp: 0x54cfe377
Faulting module name: nvStereoApiI64.dll, version: 7.17.13.4709, time stamp: 0x548b8bf7
Exception code: 0xc000041d
Fault offset: 0x000000000005b9d4
Faulting process id: 0x1e04
Faulting application start time: 0x01d04613201ee1de
Faulting application path: Z:\steam\steamapps\common\EvolveGame\Bin64_SteamRetail\Evolve.exe
Faulting module path: C:\Program Files (x86)\NVIDIA Corporation\3D Vision\nvStereoApiI64.dll
Report Id: 6213a11a-b206-11e4-8292-10bf48e2e7df
Faulting package full name:
Faulting package-relative application ID:

nvStereoApiI64.dll seems to be whats causing it, i’ve verified the cache and nothing is detected though so i have no idea why its not working.


#19

no. no error message, just the typical “program has stopped working” windows suggestion crap which is useless…


#20

I have kind of the same issue. Random crashes to the desktop and I cant even get into the main game.

The game crashes to desktop with no error message at all during the start-up loading screen (after the brand vids) or during the first “tutorial”. No evolve error msg, no dxdiag error msg, no windows error msg…nothing.

I have not been able to get to the actual main menu in the game yet…
(update: after several crashes I was able to play the tutorial only to crash 3 times in a row, but this time it did not crash to the desktop, the game just hung itself, got stuck for like 40 sec. and put me in the pause menu where I was able to resume the tutorial only to crash again after a few meters.)

I have reported the same issue during the beta but sadly never got any feedback.

Here’s my bug report from the beta (I had kind of the same problem but was able to play at least some minutes…)

it’s basically the same now. the crashes during the tutorial felt exactly like my crashes in the beta - with the only difference that I could resume the tutorial after a crash but not the multiplayer games.

specs are still the same and I tried re-installing Evolve, verifiing cache, re-installed gfx drivers including updating to the newest nvidia. I’ve updated one or two system drivers and have still no antivirus running or anything else that could cause a problem. I’m basically running a naked win7 64bit with steam (about 15 games installed), teamspeak and thats it…

If you guys want even more info about my rig/drivers: http://imgur.com/a/viCKe (Imgur Album with DXDiag)

edit: new imgur album with most recent dxdiag: http://imgur.com/a/52Jix

I’ll try to play some more on the weekends but for now I’m running out of ideas.

cheers
Rellokkk