(ES2) Wraith bugging at stage 3, stuck at perk selection screen


#1

all the buttons work, i just cannot select any perks.it was weird, when i started evolving, wraith was acting like she was twerking (looks like i was spamming the eat button on a corpse). then the evolve perk screen came up, but i couldnt select anything. tried right clicking, then left click, no go. i could see and talk to the hunters still, after about 5 mins i told them to just kill me. here’s a screen shot of the screen i was stuck at


#2

I have had this bug 2 times in 17 matches, once with Behemoth and once with Gorgon. There is a post about it from 2 days ago with a dev reply saying it was known and they are working on a fix.


#3

Are you able to get a constant repro of this?

If there is any video or idea how this is occurring it’d help our QA team a bunch.


#4

Next time, right mouse click should fix it (it happened in previous builds as well).


#5

I was not recording when this happened, I will start recording more in case it occurs again. There is nothing I noticed that seemed to cause it. The first time was Behemoth on Orbital Drill, the second was today as Gorgon on Distillery.

I will try this if it happens again. I tried to use the take a break option, but that is not available to monsters anymore.


#6

This bug happened live on StealthShampoo’s stream last night.

Here is the video portion of it happening:

EDIT: This Forum has a silly bug where it doesn’t link/embed exactly to VOD Timestamps. PLEASE FIX THIS AS WELL!

Fast forward to 7 hours, 31 minutes, and 55 seconds to see the glitch/bug in action.


Wraith Evolving Bug
#7

We have an issue in for this but we are still looking for a solid repro please please please keep sending us video and any information possible if and when you get this issue.