Error: Context Corruption

Nope, the one he has is integrated.

No, the only problem he has is this context corruption thing whenever he goes to play online, that’s why i thought something related to NIC, but apparently it isn’t.

ok update for today
i played as monster and I JOINED THE GAME
but it auto finished at 0:00 (before monster even spawns)
i got 35 silver keys out of it and i have no idea which team won
i dont believe this is one of the cheaters thats been appearing more commonly recently because hunters hadn’t even spawned yet

EDIT
i’ll try to get an image up if i can recreate it but i cant out of the 3 times that i tried immediately after

ok i got a pic
i was just going to play as Rabe in solo play but the same error occured this time from hunter perspective (hunters won)


this might be a completely unrelated bug however it did go through the auto dc in the game i was playing as monster
(both happened with behemoth as the monster)

tried to re-install LAN driver to see if that may help
no difference

probably unrelated, it seems that we may need to wait for them to fix this bug which will take a while.

bummer :/.

Same thing happened to me. But only with Quantum Caira and Renegade Abe. 3 times in total the game would be over before it started. I got coins and xp, to lvl 14. I had not used either character before. There was a message after 3 times that explained it was to get the characters “caught up”.

checked to see if it is still happening today
i got a protocol error and context corruption (separate occasions)

FIXED WOOOOOOOOOOOOOOOOOOOOOO

had to delete game (uninstall through steam and delete folder [C:\Program Files (x86)\Steam\steamapps\common\EvolveGame])
then i had to clean the registry for evolve
and finally download the entire game
I’ll stay on the forum for a couple more days in-case anyone has any questions

Well I have to try it then, I aldready deleted/downloaded the game 3 times but nothing fixed it.
How do you clean the registry for Evolve ?

Download CCleaner and go to registry > Clean, all this after you uninstall your game.

That would be my guess.

yup i used ccleaner

heres a more detailed description of what i did
Evolve - Context Corruption error with Protocol error - Fix

  1. Remove file from local storage by steam user interface
  2. Navigate to the steam apps folder and delete the evolve folder
  3. Restart computer
  4. Install CCleaner or CCleaner64 (32 bit or 64 bit machines).
  5. Run CCleaner
  6. Run and Remove temporary internet files
  7. Run Registry Cleaner - delete all files found (do not back them up)
  8. Run the Registry Cleaner again (Until no files are found)
  9. Restart computer
  10. Re-Install Evolve
  11. Have a break, go make a coffee or have a nap.
  12. No number 12 step
  13. Test game and Good Luck

I tried this method, and worked, the match launched with no problem.
Well the game keeps crashing on the main menu, and freezing on the daily reward.

I get ‘context corruption’ on about 50% of the games I play booting me out right after the loading screen, before a match. I do not get any other errors besides this.

Yes - I have done all the bullshit steps that have been listed in previous topics - verify game cache, latest drivers, cleaned registry etc. I’m guessing it’s a server side issue since it happens right before a match as the map finishes loading.


Hardware:
Win 7 64bit
3.0 Quad Core Xeon (x5472) x2
32gigs Ram
Radeon 5870 1gig


Settings:
1650x1080
Medium (everything)
Vsync 1frame
Anti-Aliasing smaa 1x

It’s frustrating this hasn’t been solved yet given the volume of complaints about it.