"Enabling Multiplayer Parties" while in a match (Getting kicked from game) [PS4]


#1

While I’m playing I get “enabling multiplayer parties” during a match. At first it would catch me off guard and I’d press x (you press x a lot in this game) and I’d get kicked. I’ve tried not pressing x and waiting (usually it disappears after 3 seconds) but I still get kicked.

This has been happening for months and months now, I don’t know why I put up with it but I’m done.


#2

What platform are you on?


#3

PS4

Ten chars


#4

This happened to me about a week ago when I was about to win but the game be like

"Enabling Multiplayer Parties" and I pressed x.

This rarely happens to me but I have noticed that this bug has been around for a while. I can only confirm this has happened on ps4 but I don’t know about other systems.


#5

I don’t know how often it happens to other people but I’ve played 4 games tonight where it happened twice.

Usually I leave the game alone for a week then come back hoping something different but it does happen far too much to make the game truly playable.

The worst is when it happens as I’m about to win because I lose points.


#6

Ah, that’s a bummer. This rarely happens to me or my friends but we encounter disconnections more often. Although, judging from other threads this has been happening a lot recently.