Disable tutorial video voice?


#1

Is there an option somewhere to silence the AI voice for the tutorial videos? I ask because mine is silent. This happened during the beta too but now it’s kinda starting to bug me. Anyone else having this problem?


#2

Since no one else replied I will. This should probably go in the bug section BTW.

Check audio controls, verify game in steam? Never heard of this. Do you have a headset with an external audio controller? I have an audio controller that controls all voice volume. If so check that.


#3

Thanks for the suggestions. I wasn’t sure about putting it in the bug section since I thought there may be an option for it. Figured I’d see if anyone on the forum had run into it before. I’ll mess with it when I get home, maybe uninstall/reinstall, then update this thread.

I’m on xb1 btw.


#4

Finally got around to reinstalling, still no tutorial voice. Also reset audio options to default. Anyone else having this issue?


#5

Yes! I had given up hope on this but it randomly came back! I recently moved my Xbox (unplugged from power and internet) maybe that did it.