Devs i really need help or info on this bug


#1

I love evolve i bought it on release one of the best games i ever played. My problem is this i play for a few hours and i get about 2 or 3 games in reason being. Right before the match starts it kicks me after picking hunter and monster and waiting for 2 mins for the timer to go away. So than i try to search again and i get infinite search loop. The only fix i can do is restart steam and evolve.

This takes time and its wasted time. Than i get a new issue constantly where the game finds 5 players and just sits on screen saying playing found non stop whole time i waited 10 mins before and people keep coming and going and it never did stop saying player found like it was trying to keep looking for players.

I’m just saying i go threw this every day i play which has been since stage 2 release. For ever hour of time i was about 40 mins and play for 20 and i just cant handle it much more. Its really upsetting me i cant play the game i love so much and am so glad its come back from the grave. Is their any way i can fix this at all or do i got to wait on a patch please for the love of god help me :frowning:


#2

For your first issue when it kicks you what is the error message and do you think you could get video of this?

For the second issue this is a known issue and we are working on a fix this bug is a top priority for us and we hope too have a fix soon.


#3

The error is the connection to your previous session has been lost or no longer exisits…I get it every time i get to before the match loads it happens at least 1 out of every 3 games to me