Crow Autosprint glitch with Gobi


#1

When I play Crow with whatever that autorun function is disabled, I can’t sprint when Gobi is off Crow’s arm. Just a little bit annoying, but I’m pointing it out for the sake of pointing it out. I’m on PC, but I’ve heard other platforms also have this problem.


#2

Why on Earth would you disable autosprint in Evolve?


#3

Some people find that function annoying. It allows for more control of your character imo.


#4

That’s what my original though was, but the sprint always seems to come in at the perfect time and be responsive for me. Well, to each his own.