Crash to desktop still happening


i get it. theres a bug you cant find thats causing this. what i want to know is how some people are able to rejoin games they disconnect from.

i was just pouncing a low health mammoth bird and BAM, crash to desktop with no error.

ive seen people disconnect while im playing them and then somehow reconnect. how can i do this? i got a penalty AND took a loss because of bad code in the game. how are people reconnecting to games after they disconnect??


Unfortunately you cannot rejoin a game as monster. Only hunters can.


omg. horsemalarky.

FIX THAT. thats so fricking BS.


I had this happen from time to time, but I lowered my resolution a bit along with lower detail settings and since then I haven’t had an issue.

The game is quite taxing on the hardware, so that might be the cause. Don’t worry, the next title update is supposedly going to make the game a bit less demanding


its not my pc. i7 3770k, 32gb ram, 660ti. theres no way this game, as optimized as it is, is taxing my system that much and sucking down 2gb vram AND 16+gb system memory.

its extremely frustrating. moreso when it happens in the only mode i play in, ranked, and cant get that loss taken off.

not poking at you personally, flamand, just saying that im fairly confident it’s not my pc :X


Still, out of curiosity, what is your resolution?

I have an AMD R7 360, which is comparable to a GTX 750Ti so yours is a bit stronger than my card. Still, the resolution I have is 1600x900 with detail settings low and even then sometimes I can have lagging.


19020x1080, ultra settings. i get lag also, especially during cabbage’s dust tagging. that sometimes drops me to 5-7fps. but tends to clear up quickly (2-3 seconds after the tag, the lag seems to go away).


That’s a known thing. One of the reasons why you should put detail settings to low: Cabot dust tag frame rate issue [PC]

But going full HD with your card, I don’t know. You could try first with lowest settings and see if it still happens afterwards.


My GTX 980, which is overclocked to be one of the fastest in the world (That I’ve been able to find) will work pretty hard at max settings even at 1920x1080.

Not maxing out or anything (Takes a DSR of over 2160 to give me frame rate drops) but still, working hard.

Lots of textures in this game, running max settings fills up all 4 GB of my VRAM.
(And on my GF’s 980 Ti, running the same exact settings, will use nearly 5 GB of VRAM)


something’s wrong with your system then. not sure what, but this game shouldnt max out anything you have, even on ultra settings.

With my system that i mentioned, im still pulling 35-48fps consistently. i dont really have drops below 35 unless im recording cheaters with OBS.


60 FPS.

And again, not maxing out but the fans are spinning up, it’s working…you can tell its not running minecraft is what I’m saying.

My point is, is my system has to work decently, then yours is definitely being pushed to it’s limit…running 35-48 fps means your card can’t handle it at max settings.

Run FRAPS and check out your FPS and frame times, I’m sure you’ll see FPS drops into the 10-15 range.

Why stress it though, running it with a few things turned down is hardly noticeable, and it might fix your problems :slight_smile:


Just to show you, this is my card FPS before and after OC’ing at different settings:

Those were at 2k resolution (So double 1080)

Although actually, after modding my BIOS my overclock was much higher.


4k is actually 4x1080p :wink:


I have an i7 4790k and a GTX 770 and even I don’t run at at ultra, unless you really want it for the looks I’d tone down the settings for better frame rates.


Yeah, I was wrong it’s actually 2K settings though.

Like 2800x1620 or so.


i get around 30fps and i have no issues playing at that rate. i just hit over 400 wins in ranked at this resolution/detail (132 losses).

i really do love the graphics and effects, it makes the game a lot more interesting (to me at least)


Ah, fair enough.


Just want to report that, although rare, this is still happening.


I used to have the same problem when playing through Steam on PC. M sure you’ve already thought of this, but make sure you turn off the cloud syncing on steam. For me, every time the game had to sync, I kicked to desktop without warning, error message, or lag.