Crash to Desktop CTD


#1

Game CTD in lobby…

Restart game

CTD on intro video

Restart game

CTD on connecting to lobby

Restart game, get all the way into a game, CTD while falling to ground from deploy

I can’t take this anymore, the game has been out for like a month now, please fix this x_X
No errors, nothing, game just closes like I hit Alt + F4 or something.

I’m at the uninstall and forget point now, I’ve tried everything


#2

First off, can you give us your hardware specs?


#3

You mean game has been out for a month and this bug was reported in alpha over 6 months ago you really think it will be fixed so soon?

Maybe after couple of months more.


#4

Already have tried. 2K support literally asked me a bunch of questions/info, I sent it all to them, and then they just…left…

That was weeks ago, they just left, not word since lol.

GPU: GeForce GTX 760 2GB (MSI TF/oc)
CPU: Intel Core i5-4570 Haswell Quad-Core 3.2GHz
8 GB Ram, 2TB HDD, the rest of the usual stuff. No issues on other games, verified game cache, yadda yadda.


#5

Crashed 16 more times today X_X


#6

And 4 more X_X


#7

Having the same problem. i crashed once to desktop mid game now I cant load it anymore. Also on PC with an extremely good computer.


#8

At least once a day here. Alway’s ingame hard crash to desktop like a Alt F4. Got an error message once, something about the engine, it quickly disappeared as well… It’s pretty game breaking when one in every 8 matches have one player drop out because of this.


#9

Exactly. Yet it never gets bloody fixed, is it even in the current issues thread?


#10

@MacMan
What details would you need to patch this particular issue?


#11

Lol now two of my friends are crashing too, like the record we’ve played without someone CTD during a game is 3 matches so far.


#12

Happened to me 4 times now…
really annoying if we also take a look on the gamefreezes i get as behemothplayer…


#13

Yeah x-x

10 chars


#14

Wassup with this 10 chars all the time. Clearly I missed something :stuck_out_tongue:


#15

It’s a term typed in when a forum/board/something has a 10 or similar character limit on messages, so you can just say what you want to say and not have to artificially inflate it in order to post it.


#16

Spent all day crashing.

I messaged support a few weeks ago about it too, they collected a dxgiag and some other info, and then just like…left…never responded even after a few weeks…not very helpful lol.


#17

I give up. Nothing is or will ever be done about this problem for anyone, Devs intentionally ignore it because it’s in all likely hood a hard one to fix, and I just don’t care anymore.

This is the end of my short time in Evolve =(