Context Corruption making game unplayable

Since the last update, start of Shear Madness/ Quantum Ciara, I haven’t been able to play a single game. I’m able to start finding a match through quick play, got through character select, but am unable to play in a game after the loading screen. The popup “Context Corruption” continually occurs.
This error did not occur at all prior to the update, lvl 1-19, but now happens everytime I attempt to play a game; I stopped trying after 5 attempts to avoid handicapping teammates too badly.

Things tried: updating drivers (already up to date), verify integrity of the game (100% files successfully validated), restarting computer (no effect).

I can’t think of anything else I can do to fix the error short of uninstalling and reinstalling the game (I’d like to avoid that due to data limits). Any help would be appreciated

System Info
-CPU: i7-6700K @4.00 GHz (Coolermaster 212 cooler)

  • Motherboard: MSI Z170A Gaming M5 (BIOS 1.80, temp while gaming 52 C)
  • Power Supply: EVGA SuperNOVA 650 G2 220-G2-0650-Y1 80+ GOLD 650W (650 watt)
  • Hard drives: Kingston SSDNow V300 Series 2.5" 240GB SATA III Internal Solid State Drive (SSD) SV300S37A/240G
    Seagate 2TB Firecuda (Solid State Hybrid) SATA 6GB/s 64MB Cache 3.5" Internal Bare Drive ST2000DX002 (game installed here)
  • RAM: G.SKILL Ripjaws V Series 16GB (2 x 8GB) 288-Pin DDR4 SDRAM DDR4 3200 (PC4 25600) Intel Z170 Platform / Intel X99 Platform Desktop Memory Model F4-3200C16D-16GVKB
  • OS: Windows 10 64-bit
  • Graphics: MSI GeForce GTX 1080 DirectX 12 GTX 1080 ARMOR 8G OC (@ 1850 GHz, temp while gaming 63 C)

This is happening to me too

Have you tried any of these fixes? I would start at the top and move down.

Happening to me too. What’s weird is that it happens, and then it suddenly doesn’t. I have NO idea what kind of tech problem can get me in trouble AND not. Praying seems to work.

Still, 2 out of 3 times, I get that context corruption popup, and get kicked from a game. Doing all the self-helps now, doesn’t seem to work though.

By attempting all the relevant fixes, it will hopefully help to narrow down the issue.

Update

I went through all of the steps listed on the relevant fixes. Turns out windows had an update which fixed the issue temporarily. I was able to play 3 or 4 games before getting a protocol error. Booted the game up again and now context corruption appears every time.

Final Update

The only sure fix for me was to uninstall and redowload the game. I’ve played about 15 game now with no problems.