Cant type the word Glitchy for some reason


#1

I don’t think its my computer as it lets me everywhere else but can not type the word glitchy. I have to do all sorts of strange things to make that happen.

I am having to make a space then press left key and type the word then press right key to continue. If I don’t do that it removes the Y and just makes glitch.
Also it lets me type it in the title just fine but trying to do it in the body of the post messes up.


#2

Amusing that this is the word which bugs out on the Evolve forums. xD

And I guess tag @codinghorror for this?


#3

Its really annoying. I was trying to talk about how un-glitchy the game has been for me and suddenly I just couldn’t use the word. glitch glitch Glitchy.


#4

glitchy

Works for me .-.


#5

Its working off an on for me at the moment. And I really doubt its my computer as it works fine everywhere but the forums…


#6

Huh… Will see if it ever happens to me… I don’t usually use the word glitchy though :stuck_out_tongue:


#7

Would be funny if it were an easter egg though. xD


#8

One of my first thoughts are they are trying to censor it. Like it gets used to much or something.


#9

Doesn’t seem to be happening on the mobile version.


#10

Have you tried to type “glitchy” in I dunno Google and then CtrC CtrlV? Just curious


#11

Nope not yet. but I will now.
glitchy

Interesting. I will work as long as I don’t press space.


#12

Are you using Windows 10?

It could be the built-in auto correct. It’s wonky for me sometimes.


#13

I remember Win8 having a similar issue with my skype and only skype ;_;


#14

It’s literally only on this site for him though. :o


#15

That may be a good reason, but I can think of a couple of other words that would make more sense to censor instead.

Its quite strange for just one word to be censored if that is the reason. Let’s see what codinghorror says. :smile:


#16

Yeah, I kind of want to know whats going on.


#17

I can’t think of any reason the forum website would be causing this… sounds like an issue with autocorrect and the browser on the device?


#18

I can see the word “glitchy” just fine on my PC here. I’m no forum expert, but a puzzle like this makes my brain hurt. :dizzy_face:


#19

Might be your browser. Chrome has an auto-correct setting that needs to be turned off. It’s not actually a word, so I’m thinking that’s it.


#20

It has sense stopped as far as I can tell. Its not often I use the word glitchy and I wouldn’t even have noticed it usually.

@TrickshotMcgee I’m using the Microsoft Edge browser at the moment. I haven’t ever had this happen on anything else though. Even started testing it elsewhere.

My autocorrect doesn’t fix anything. I have it set to highlight so I’m not sure what was causing it.