Can't select Customize


#1

I was using the magma skins the other day on my monsters. I get back on the next day, and the customize button is all grayed out and I can’t even select it. Tried restarting the game and going through the options but nothing seems to fix it. Can anyone help me? On PS4 by the way.


#2

Hi, I’m having the exact same problem on PC. I had some skins available from the PC monster race and I was able to use them. As of two days ago, customize is always greyed out now for all my monsters.

Glad to see I’m not the only one though!

-hex


#3

I’m also having this same problem. I even preordered the game and the skin that you get for Goliath disappeared. I also play on PC and bought the bog skin pack through steam. I got one day with it on the 11th and now it’s all gone. Steam still shows it as purchased content.


#4

Have any of you tried unchecking it in the steam DLC list and reDLing it?


#5

tried the above, didn’t work


#6

Tried to uninstall it and re install it, and didn’t work. Lost savage Goliath skin and my magma skins. Any words from developers about addressing this issue for PC?


#7

Just started working randomly again for me, maybe they fixed something on their end? Working again for anyone else?