Cant play since last patch


#1

I have been playing Evolve since the big alpha with no reall connection issues apart form the one that were present for everybody during testing. However since the last patch I can no longer connect to any of my friends or find other players to play with. My network config has not changed, I’ve tried all the obvious stuff like turning off my firewall etc. I’m now at a dead end of things to try all i get is the failed to connect to host message or endless searching for players. Does any have any suggestions?


#2

I moved this to the bug section. Maybe one of our PC players will be able to help you.

@Takran, @SledgePainter, @THISaint any ideas?


#3

Hmm, others have reported the same issue on the forums before too. I guess we have to wait for the patch since you have already tried all of the options available.


#4

I am unsure what could be causing this. I am also not sure which Dev could help. You could attempt to uninstall and reinstall but not sure that would change anything.

@MrStrategio?


#5

One thing I’d do in the short term is a repair install using the right click function on your games menu in steam. It will verify that everything is hooking up correctly.

If that doesn’t work, SledgePainter summoned the right dev for the job!


#6

Hopefully this isn’t the same issue i got with my press build, i had the exact same problem as you did, if it was then strategio will already recognize it :stuck_out_tongue:

And i did not manage to get it fixed sadly.


#7

Thanks guys I’ll try verifying the game files. I also found a web site that had a few tips I can try. I will report back with my results.


#8

Please do and good luck! I hope for the best!


#9

Do reply with your findings.


#10

Well before I could try anything else the new update was released which has solved my problem. Thanks for all your help though guys.